Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Removable Backup to Disk not filling up drives

Created: 30 Jul 2008 • Updated: 23 May 2010 | 5 comments

The enviroment has a Windows Server 2003 with 5 removable USB hard drives. I have muliple enviroments with different versoins of backup exec (from 9.1 to 12). The tape is to be switched every day (mon thru fri) and a backup run each evening (mon thru fri). The problem is thier is only one backup each drive. Backup Exec overwrites the last backup instead of creating a new one. Thier will only be one 60GB backup on a 300GB drive. I need the backup to be succesfull even if the person on site forgets to change te backup disk. I do not want to append because I am worried if a file is corrupt it will destroy all of the backups on that drive. What I need is Backup Exec to use free space then overwrite with no append.

 

Thanks in advance

Comments 5 CommentsJump to latest comment

Ken Putnam's picture

From Tools\Options\Media Mangement\

verify that "use scratch media before overwritable media in target media set" is seleceted

Overwrite protection verify that FULL or Partial is selected not NONE  

 

What is/are the OPP for the media set?

Make sure that the job specifies Overwrite

 

If this response answers your concern, please mark it as a "solution"

jgruber's picture

It is still overwriting the files instead of using free space

OPP: 0 Hours

Append: 0 Hours

Ken Putnam's picture

Change the OPP of the media set to 20 days and see waht happens

 

(tho if you set the Global Overwrite Option to use scratch media first that should have worked too)

If this response answers your concern, please mark it as a "solution"

jgruber's picture

I do not want to set it up with a wait period because then if the backup job gets to big it will fail. Do i need to reboot services or something? I have tried this on two servers and neither worked...

Ken Putnam's picture

 

 

if you need to set the OPP to 2 or 3 hours, but by all means make sure the Global Media Management is set to use Scratch before overwriteable

If this response answers your concern, please mark it as a "solution"