Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

remove the waste entry of clients

Created: 14 Oct 2012 • Updated: 17 Oct 2012 | 5 comments
This issue has been solved. See solution.

I have a lot of systems which has not getting connected with network from long time and also some duplicate entry reflected on server. Due to that I have daily running the manually activity to remove these entry. Is there any such configuration which can save my time from manual activity.

Is it possible to remove this entry automatically?

 

version - 11.0.6005

Regard

Ashok

Comments 5 CommentsJump to latest comment

Parks1's picture

Find the Step

  • In the console, click Admin, and then click Servers.

  • Under Servers, select the Local Site(My Site).

  • Under Tasks, click Edit the Local site properties.

  • On the General tab, Check the Delete Clients that have not connected for

  • Set the day as per your requirement.

  • Click OK.

Find the forum

https://www-secure.symantec.com/connect/forums/clients-older-30-days-not-connected

https://www-secure.symantec.com/connect/forums/offline-clients-removed-after-30-days

SOLUTION
Ashish-Sharma's picture

Solution

  1. SEPM Server.
  2. Admin TAB.
  3. Server TAB.
  4. Local site properties.
  5. Choose to General setting and check mark Delete Clients that have not connected for (30 for you requirement) days.

.After this setting all client remove automatically in your SEPM database server.

Reference:

SEP 11

http://www.symantec.com/docs/TECH93732

SEP 12.1

http://www.symantec.com/docs/TECH176400

 

Thanks In Advance

Ashish Sharma

 

 

Chetan Savade's picture

Hi,

You can change the setting to 1 day if it's really required.

By default, inactive client records are deleted after 30 days, if inappropriate for your environment this setting can be changed in the Local Site Properties.

- Open the SEPM Console
- Select "Admin" on the left.
- Select "Servers" at the bottom.
- Right click on "Local Site" and select "Edit Properties".

Here in the "General" tab, you can modify the field for "Delete Clients that have not connected for", in days.

Reference: http://www.symantec.com/docs/TECH93732

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture

Hello,

Is the AD in sync with SEPM? If yes, you could work on the steps provided in the Article below:

Removing duplicate clients from the Symantec Endpoint Protection Manager using the CleanClients tool

http://www.symantec.com/docs/TECH97371

Incase if these machines are imaged machines, you may like to work on the steps provided in this Article:

Configuring Symantec Endpoint Protection 11.x client for deployment as part of a drive image

 

When we delete a  client from SEPM the client will disappear from the SEPM for the timebeing.Next time when the client hearbeats to the SEPM it will repair.In simple words when the client is deleted from the SEPM it is not deleted from the database

When we delete the entry from the SQL, the client is deleted from the database.

Deletion from SEPM will only reflect in the database if we are purging the database from SEPM ( Delete cleints when the cleints have not connected since X days..option)

1) Open SEPM and click on the Admin tab.

2) Click on Servers.

3) Select the "Local Site" from the list of Servers.

4) Under "Tasks," select Edit Site Properties.

5) Under the "General" tab, there is a check box that says "Delete clients that have not connected for X days." By default this is set to 30. Change the number of days as desired.

6) Click OK.

 

Atlast, I would suggest you to check the suggestions provided in the Thread below - 

https://www-secure.symantec.com/connect/idea/finding-duplicate-clients-have-same-hardwareid

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.