Video Screencast Help

Removing SPAM postings

Created: 25 Mar 2009 • Updated: 22 May 2010 | 3 comments
KSchroeder's picture

Hello,
I removed (I think!) a SPAM post from user "mutu26" from the following thread:
https://www-secure.symantec.com/connect/articles/setting-message-format-outlook-2007-using-windows-registry

I think I removed it at least; though I still see it, it now has a dotted red outline around it.  To do it, I chose Edit, then Administrative and set it to "Not Published".  Is this the correct way to do this?  I figured I would do this instead of deleting it outright.

Comments 3 CommentsJump to latest comment

EdT's picture

Hi Kyle,
I checked the thread and cannot see the spam content, so it looks like you did the right things to make it invisible.
EdT

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

AngelD's picture

Why not just delete it?
It still says "Removed as advertising SPAM."

ohzone - CherylPeterson's picture

Just a quick update from your local admin - at the moment we don't have the option of deleting a comment in the middle of a comment thread. All subsequent comments would also be deleted. It's something we need to work on. We've also noted a bug in this process and reported it. Thanks for keeping an eye on things and send a quick PM to a community manager if you have a question.

Cheryl

Endpoint Management,
Endpoint Virtualization
Managing Mobility
Community Manager
www.twitter.com/EMnV_symc
Need Altiris help? IRC chat #Altiris