Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

replication Fail

Created: 10 Oct 2012 | 4 comments

Hi Team,

SEPM version 11.0.4 ,SQL Database,server 2003 ent, SQL 2005 database

15,000 client, GUP ,Replication+Loadbalance.

Note:In Primary server instaaled SEPM as well as SQL database on same Machine

 This scanario is same sa secondary server.

during replication between 2 SEPM We had got error .SQL server transion Log is full  and on primary server most of client going to default group.

we have move client in perticular group and block but restart the server again client goes to default group.

Now Replication is fail,

Comments 4 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Kindly check database transaction log file (sem5.log ) size ?

Symantec Endpoint Protection Manager (SEPM) symptoms that may occur when the SQL transaction logs fill up

Solution :

Clear out the transaction logs in the SQL database. See Microsoft Technote at the following URL: http://support.microsoft.com/kb/110139 and/or http://support.microsoft.com/kb/317375
 

Reference

http://www.symantec.com/business/support/index?page=content&id=TECH90931

Check this thread also

https://www-secure.symantec.com/connect/forums/sepm-unable-communicate-reporting-component-sql-database

Thanks In Advance

Ashish Sharma

 

 

Chetan Savade's picture

Hi Anil,

SQL Database maintenance is working as per scheduled or not ?

At this point you should seriously consider to upgrade SEPM to the latest version

What are the Symantec Endpoint Protection (SEP) versions released officially?

--> http://bit.ly/m0vOJp

However to troubleshoot mentioned issue please go through following article

Clear out the transaction logs in the SQL database. See Microsoft Technote at the following URL: http://support.microsoft.com/kb/110139 and/or http://support.microsoft.com/kb/317375

Reference:http://www.symantec.com/docs/TECH90931 

 

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

A. Wesker's picture

+1 !

So many replication issue with previous SEP version earlier than 11.0 RU7 so as Chetan said, I strongly recommend you to migrate to higher version.

But for sure, you need to fix that issue first.

Check in your SQL Server with the help of SQL Server Management Studio (if you installed it) the table named sem5_log or sem5_logs the table has probably reached the file size limit allowed for this table.

If so, try to activate the truncate directly on your MS SQL. If it's not possible then simply increase the file size limit allowed of this table.

At the same occasion, check if you do not have any other sem5 tables nearly full, increase them a litle bit it's still better to anticipate any future issue :-P

The tables that you need to increase more than any others if they're very close to be full are: sem5_db & sem5_content

Then try again your replication.

However, we should remind you that it's strongly recommended to keep your servers updated and to use same SQL Database version. From one you're using 2003 and another 2005, that's somewhat risky even if it has worked without any probleme before.

Keep us updated ;-)

 

Kind Regards,

A. Wesker

Ashish-Sharma's picture

HI Anil,

Did you received solution ?

Thanks In Advance

Ashish Sharma