Video Screencast Help

Replication Status :10% (forever)

Created: 09 Jan 2008 • Updated: 21 May 2010 | 5 comments
Have two servers that are supposed to be replicating hourly, but status of one replication partner has shown status of "Downloading 10%" for several days.  The servers were originally set to replicate client packages (not a great idea through an Internet VPN), but that has been turned off.
 
The database seems to have replicated initially, and some changes have been passed between the servers since, but they are not identical (i.e., created a new group on one machine, and it never replicated to the other).
 
I know how to tell each Replication Partner to "Replicate Now", but is there a way to force a complete replication as in tell one server to copy the whole database to another (and over-write on the remote machine)?
 
What do we do once certain changes fail to replicate?

Comments 5 CommentsJump to latest comment

grant604's picture

Did you ever solve this?  I'm having the same issue at the moment and was wondering if you ever found a fix.

Thanks.

Manfredi Carissimi's picture

I'm having the same issue. :smileyindifferent:

Any fix?

 

Tnx

Manfredi Carissimi's picture
i have solved by setting replication shedule to "auto replicate" and leave in this status for this weekend and now all works fine.
ChaosLab's picture

well, i'm not able to set replication to auto-replication, cause it said that replication is curently runnig, so i need to make changes later. i can stop the service for database, but after restarting it, the downloadng is resuming aain.. at 10% someome help pls ???!

ChaosLab's picture

oh, never mind.. i solved the problem by setting to autoreplicate, and to replicate only logs, not client packages

cheers