Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Replication Stopped --- (V-106-58644-5038)

Created: 11 Apr 2012 • Updated: 02 May 2012 | 3 comments
Zahid.Haseeb's picture
This issue has been solved. See solution.

 

 

Environment

 

Primary Site

OS = Win2008R2  (64bit)

SF = 5.1 SP2 (60 days trial/keyless)

Secondary Site

OS=Win2003 (32bit)

SF= 5.1SP2 (60 days trial/keyless)

 

Problem

Replication is setup successfully but as the Replication wizard finishes the Replication got stopped with the following error in the Task window. I also tried to manually resume the Replication but same error occured.

 

 

ID:

   V-106-58644-5038

Received:

   Wednesday, April 11, 2012 11:38:41 PM PKT

Severity:

   Error

Source:

   StorageAgent@sp-dbdr.Company.com

Classification:

   VVR Class

Brief Description:

   RDS: Secondary 192.168.1.225 configuration error.

Details:

   Configuration error for secondary. The primary and secondary configurations do not match.

Recommended Action:

   There is a configuration mismatch between the primary and secondary RVGs.Make sure the number of volumes and the volume sizes under the RVG are same on primary and secondary hosts. vxrlink verify command can be used to find out the reason of configuration mismatch:vxrlink [-g <diskgroup>] [-r <rvg>] verify <rlink> | <rvg>

Other Properties:

   RDS

   192.168.1.225

 

Kindly Note: I have also setup all things according to the below TN too.

http://www.symantec.com/business/support/index?page=content&id=TECH50210

Comments 3 CommentsJump to latest comment

Zahid.Haseeb's picture

Does/May the 64bit and 32bit matter ? As the Source Machine is 64bit and Destination Machine is 32bit ..

Any comment will be appreciated. Mark as Solution if your query is resolved
__________________
Thanks in Advance
Zahid Haseeb

zahidhaseeb.wordpress.com

Vaseem_Ali's picture

Hello Zahid

Cross Architecture is not supported.. Please Refer Tech51657

http://www.symantec.com/business/support/index?page=content&id=TECH51657

 

Regards

Vaseem Ali

SOLUTION
Zahid.Haseeb's picture

Thanks Vaseem for your kind words "Marking your post as solution" ;)

Any comment will be appreciated. Mark as Solution if your query is resolved
__________________
Thanks in Advance
Zahid Haseeb

zahidhaseeb.wordpress.com