Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Requriment for BackupExec 12.5

Created: 14 Jun 2013 • Updated: 26 Aug 2013 | 5 comments
This issue has been solved. See solution.

Dear Sir,

we have installed linux 32 bit on dell blade server. so we are installation Backup Exec 12.5 in same os. 

so please give me requriment for the same os.

 

Thanks & Regards

Bhushan

Operating Systems:

Comments 5 CommentsJump to latest comment

Sush...'s picture

Hello Bhushan,

   Backup Exec can be installed only on Windows Operating System.

You can install the Remote Agent for Linux & Unix Servers (RALUS) agent of Backup Exec on the Linux mahine and back up the Linux machine using Backup Exec installed on Windows server.

 Please use the following Software Compatibility List to know on which Operating System Backup Exec can be installed.... and also on which Linux OS RALUS agent can be installed.

http://www.symantec.com/docs/TECH62301 : Backup Exec 12.5 Software (SCL)

Thanks.,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
Sush...'s picture

If your Linux OS is supported by RALUS agent of Backup Exec then you can use the following for installation of RALUS agent

http://www.symantec.com/docs/TECH46461 : Step by step installation of the Backup Exec Remote Agent for Linux and UNIX Servers (RALUS) on the Red Hat Linux platform.

http://www.symantec.com/docs/HOWTO73745 : About the Backup Exec operators group for the Agent for Linux

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Bhushan w's picture

Hello Sush,

Ok Thnks, will check...

 

 

Thnks

Bhushan

Bhushan w's picture

Hi,

We have installation in windows 2003 server,

plz give the Requriment for installation backup exec 12.5 on windows server.

 

Thanks & Regards

Bhushan

 

Sush...'s picture

Hello Bhushan,

  Backup Exec 12.5 is now a pretty old version. You should go for installation of Backup Exec 2010 R3 or the latest Backup Exec 2012 which are only supported now.

You can refer to the following pre-install check utility to know if your server is good to install BE or not.

http://www.symantec.com/docs/TECH77971 : Does this system meet the minimum requirements for installing Symantec Backup Exec?

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!