Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Reset password - resetpass.bat just stuck!

Created: 04 May 2012 | 6 comments


I just run the resetpass.bat, but it just stuck for long time! - Attachment.

So also SEPM console stuck when trying to log in using default password...No error is displaying - Attachment.

Thanks in advance...

Comments 6 CommentsJump to latest comment

RahulG's picture

check if there is any  conflict with Tomcat.Change the port from 8005 to 8006 and restart the SEPM services. Then try to login again.

Chetan Savade's picture

Hi Akaki,

First I would prefer to repair SEPM.

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Simpson Homer's picture

Check if the SEPM services remain started.

Mithun Sanghavi's picture


I see that you are running a Windows 2008 machine, try to disable UAC and see if you can launch the resetpass.bat

If not then try to access the same via command prompt by browing to its location and running the same.

Hope that helps.!!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Simpson Homer's picture

Disable UAC, Reboot the machine and then Right click on the resetpass.bat and run as an administrator and see if that helps.