Video Screencast Help

Resource called Software Type adding a new type

Created: 31 Oct 2012 | 2 comments

What is the process for adding a new Software Type to the Resource "Software Type". I get to the screen that says Create Software Type and enter the new type name, but when I click ok to save it, I get an error message that says I do not have permissions. I have tried logging into the NS Console as the system credential user and get the same error.

Checking Security shows Read, Write,... all permissions for Symantec Administrator, but still will not let me create a new type.

ideas?

Comments 2 CommentsJump to latest comment

rscovel's picture

Perhaps you can look over this guided tour of the process and find what is hanging you up:

https://www-secure.symantec.com/connect/articles/software-management-framework-quick-start-itms-71-sp2

Regards,

Russ

Russ Scovel
Inside Systems Engineer

Altiris SOS – Endpoint Management and Mobility
Symantec Corporation 
www.symantec.com

dodgint's picture

I looked through the document. It hints at a Software Type from a Software Resource. However a new Software Product creation will allow for an association of Product to Software Type. You can select a Software Type from the Drop downlist or use the Create Button to create a new Software Type.

So... If I can create a new Software Type from the creation of a Software Product, why would I not be able to create a Software Type from the Resource itself. It will allow me to name the new Software Type, I just can't save it.

Software Type Resource does not have a Data Class associated to it. Where does it store the list?

Todd Clark County IS Vancouver,WA