Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Resource Manager permission setting?

Created: 22 Jan 2013 | 2 comments

I created a security role . After making sure everything was perfect I cloned the role. However, the cloning process first corrupted the original and then set the corrupted settings on the clone. Now I have reconfigured the settings on the original, but i can't figure out how to enable the permission to access the resource manager. For, instance double-clicking a system in the computers view brings up a "Notification Server Error" page instead of the resource manager for that system.

Comments 2 CommentsJump to latest comment

bbiggs's picture

Check the Notification Server logs at the time you got the Notification Server Error page. There is usually an error that states what permissions were needed on what object for the role.

mclemson's picture

You should view the Altiris Log Viewer for details.  What role did you clone to begin with -- was it already a custom role?

Depending on the error, this could be the cause if servers:

http://www.symantec.com/docs/TECH173043

In general, though, it means you haven't granted rights to particular data classes, see older KBs for version 6 for the basic idea (I couldn't find one for version 7):

http://www.symantec.com/docs/HOWTO4899 or http://www.symantec.com/docs/TECH13145

Does this help?  If not, can you post the error from the Altiris Log Viewer?

 

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com