Video Screencast Help

Restoration Job failed

Created: 06 Oct 2013 • Updated: 31 Oct 2013 | 9 comments
This issue has been solved. See solution.

We are currently practicing a restoration test for a single email. Our backup solution is Symantec Backup Exec 2010 R3.

but the problem is the restoration job is giving us the below error:

Error             : e0009b86 - Backup Exec cannot connect to the remote agent because a trust relationship was not established between the remote agent and the media server.  To establish a trust relationship, add the remote agent to the Favorite Resources in the backup selections tree
For additional information regarding this error refer to link V-79-57344-39814.

i checked the trust relation ship between the server and the remote agent and it was fine also we have no issue for taking the backup from this remote server and the remote server is already in the favorite resources.

if anyone have a solution to share it, i will be thankful for him.

Operating Systems:

Comments 9 CommentsJump to latest comment

Rahul Kumar1's picture

What is the version of Exchange?

Rahul Kumar1's picture

 Can you please verify the trust between Backup server and all the nodes of Exchange DAG. Also remote agent should be installed on all the CAS servers.


alharbi's picture

All the nodes including CAS are in the favorite resources and we are taking daily backups with no issues.

Thanks for ur support

Rahul Kumar1's picture

Can ypu please attach the job log.


Nitin_P's picture


Please try and push install remote agent on remote server.

This will let us know if there are any communication issues with ports as we use port 10000 and it needs to be opened.

Ref :

Another way is please telnet port 10000 to the remote machine.

To me, it sounds to be a communication issue or Remote Agent issue which should be resolved after reinstalling remote agent.

Thank you.


Rahul Kumar1's picture

Hi, Is this the DAG name?


alharbi's picture

Hi there,

I fixed it and if anyone come across the same situation, the problem was that the agent installed on CAHT server has been expired. So, i uninstalled it and reinstalled again and the problem solved.

Thanks for your help.