Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Restore Anyware - Won't install mass storage controller drivers

Created: 28 Jun 2006 • Updated: 22 May 2010 | 5 comments

I am testing the Restore Anyware option. I get the prompt to install the drivers for my new mass storage contoller. I browse to the floppy drive and it just prompts me again. I have tried coping the drivers to the USB drive that I am restoring from and it does the same thing. Just keeps prompting me and will not install the drivers.

Any ideas on how to get the drivers installed? System won't boot without them.

Shannon

Comments 5 CommentsJump to latest comment

Roberto Mazzei's picture

Does it ask you the drivers in the end of the restore process ?
It looks like the drivers you provide are not good ? are they for the rigth os ?

Shannon Moyer's picture

Yes, it does prompt me for the drivers. I have used these drivers several times install Operating Systems. I also tried downloading drivers from the 3ware web site. Still no luck.

Shannon Moyer's picture

Yes, it does prompt me for the drivers. I have used these drivers several times install Operating Systems. I also tried downloading drivers from the 3ware web site. Still no luck.

Shannon

techno nerd's picture

Shannon,

Are you still having the same issue? Did you verify that the driver it asks for matches the one on the floppy? It is asking for a specific PCI&VEN key. Do you have the one that the RAO is asking for?

Thanks,

Technonerd

Philip Pearson's picture

Does restor anywhere use a runtime os, if so you will need drivers for that runtime.