Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Restore Exchange 2003 individual email message in Backup Exec 2012

Created: 06 Mar 2013 • Updated: 13 Mar 2013 | 4 comments
This issue has been solved. See solution.

Hi,

I am running Symantec backup exec 2012 SP1a on windows server 2008 r2 standard, this is upgraded from previous BE 2010 R2. Now let say I want to restore an email messge in a user's inbox, but I can't see any mail message when I click on Restore, browse to user's inbox but I can't see any mail items under inbox. I don't have this problem in 2010R2.

I have applied the hotfix mentioned in the below article

http://www.symantec.com/business/support/index?page=content&id=TECH185710

I have restarted the 'backup exec server' service on media server and alao the 'backup exec remote windows agent' service on the exchange 2003 server. But still I have this problem. I notticed that since I have upgraded to BE 2012, my exchange 2003 backup job always fail with the error below:

Previously my exchagne backup job has byte count of aournd 520GB, now there is only 480GB but all the user mailbox (under Microsoft Information Store--> XX storage group) are backup up successfully.

I have tried to unchecked all options under 'Advance Open File Options" and selected all options under "Microsoft Exchange", still got same problem

What else can I do? Any advice is appreciated!

 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

 

The smaller size COULD be better compression. Why not stage the Exchange backup to disk first and then try the restore from there? It is a manual stage, but then the restore from disk follows the standard restore procedure.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Buddy Donald's picture

Hi Craig,

 

thanks for your reply. It is rather inconvenience to do so. Previously I can directly restore from tape.

CraigV's picture

That might be so, but if this doesn't work then there is something else wrong...matter of interest, but are you using AOFO in the job when backing up Exchange? If so, it isn't recommended as VSS does the necessary quiescing of the Information Store.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...