Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restore Exchange Backup from files

Created: 18 Jul 2014 • Updated: 18 Jul 2014 | 6 comments

Hello,

I´m using Backup Exec 2010 R3 to make backups from a exchange 2003 server with a few users.

The backup is a daily full backup from the exchange 2003 machine.

Now i got the problem that a user deleted over 2 GB  of his mailbox to make free space on the server. Before he deleted the mails he did an archvie of the mails an stored it in a .pst file. But the archive was not running successfully so now there are missing emails in the archive.

This happened a week ago.

So i started looking in the Symantec Backup Folder an found an backup folder from the exchange server with the date 10.07.2014. The whole folder has 120GB. In it there are this files:

ese.dll -  2MB

exchmem.dll - 157KB

exosal.dll - 69 KB

jcb.dll - 28KB

pdi.txt - 19KB

pdi_strm.bin - 1KB

Postfachspeicher.txt - 502KB

priv1.edb - 116GB

pub1.edb - 7.1GB

pub1.stm - 2.4GB

Is there a way with Backup Exec to restore this directory and restore his mailbox from this date?

I tried in Backup Exec over the button "Restore" with assistant to restore the backup. But there are only two images available from the 17.07.14 and 16.07.14.

But how above described there is a directory from the 10.07.14 with files in it. How can i restore explicit this directory?

Thanks in advantage.

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Hi,

check to make sure you have met the Exchange  requirements for restoreing mailboxes. see:http://www.symantec.com/docs/HOWTO24128

follow the steps in this HOW To by TA CraigV "Restoring Exchange or individual mailboxes/items using Backup Exec - HOWTO"  

https://www-secure.symantec.com/connect/articles/restoring-exchange-or-i...

also use the New Job under Restore Tasks in Job Set Up to create the restore job instead or the restore wizard

unixp's picture

Hi,

thanks for the answer.

I created a new Backup-to-Disk Folder and imported the backup folder with all the backup files.

Then I inventoried the medium successfull and tried to cataloging it. But this doesnt worked.

I can see the medium but in it there are no backup files to restore. They are not listed in BE.

Is there anything i have to do before to see all the files for cataloging and restoring?

CraigV's picture

Does the catalog succeed at least? If it does, then make sure that the date range selected for the restore is correct...BE likes to select some random date for whatever reason most of the time!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

unixp's picture

No there are no existing files in the media to catalogies. I only see the medium IMGxxx under the categorie devices, but there are not the files in it like described in the first post.

In other backup folders i can choose the files in BE and cataloging it but not in this.

CraigV's picture

...and if you right-click the first file and choose the option to restore from that?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

unixp's picture

I want to use the older backup files. The other available backup files in BE are to new and the data in it dont fits with the data I need to restore.

My question is why does the new device with the mounted file directory located on the server not show the files I want to restore? In BE it is empty but how described in the first post in the local folder on the hard disk the files are available.