Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restore Exchange Mailbox to a temporary account fails 0xe0008488

Created: 14 Apr 2011 • Updated: 11 Feb 2014 | 5 comments
This issue has been solved. See solution.

Dear all,

 

I am trying to do a restore job for a user mailbox (first time i try), followed the doc but it always ends with the following error:

 

 

Job ended: Wednesday, April 13, 2011 at 5:03:25 PM
Completed status: Failed
Final error: 0xe0008488 - Access is denied.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-33928

 

Click an error below to locate it in the job log

 

Restore- \\bel-ex001\Microsoft Information Store\C1SG4 
V-79-57344-33928 - Access is denied.
Access denied to directory C2SG4DB3KOUKO Evan koukoev].

The account i use for the restore is Domain Admin and it is the same account that has been used for the backup.

I also granted to that account full mailbox access to the temporary account's mailbox.

 

Any ideas to solve the problem?

 

Thank you in adavance.

Comments 5 CommentsJump to latest comment

ZeRoC00L's picture

See here for some tips:

http://www.symantec.com/business/support/index?page=content&id=TECH52420

 

And have you opened the temporary mailbox ?

Because the mailboxed is actualy created when it is used for the first time.

If this response answers your concern, please mark it as a "solution"

Kiran Bandi's picture

Refer: http://www.symantec.com/docs/TECH66306

Exchange Agent backup/restore: How to troubleshoot the error message "Access is denied" in Backup Exec for Windows Servers: http://www.symantec.com/docs/TECH61294

Regards.........

ZeRoC00L's picture

Aslo see the best practiced guide for Exchange Agent:

http://www.symantec.com/business/support/index?page=content&id=TECH83299&key=15047&actp=LIST

 

If permissions problems occur Example: "Access denied", try restoring to the mailbox associated with the BE logon account used for the restore.

If this response answers your concern, please mark it as a "solution"

CharlieCharlie's picture

Thanks the user account has been created and enabled (i sent an email and logged in with webmail).

 

I have created an account called restore1 in AD that its mailbox is sitting on the same store/db as the mailbox i am tring to recover, i have granted the backupExec account full rights to the exchange mailbox, and also full control over the security tab and granted the SELF account "Associate External Account", still failing...

 

I only have one service account for backup exec so i was wondering if i need to create one for every DBs?

CraigV's picture

Not at all...you only 1 domain account to run the BE services. No need to create a new account for every DB...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION