This issue needs a solution.

Restore failing with NBU status: 2075, EMM status: Fibre Transport resources are not available

Created: 11 Jul 2013
Login to vote
+1 1 Vote

HI All,

 

I am doing a restore on a stanard unix server and the backup date is just 7 days before.

Client: UNIX server
Backup Date: 7/5/2013
Backup Type: Standard
Data available on a Tape
NBU Version: 7.1

When i initiated the restore, i found it is failed with below error.

Jul 11, 2013 2:42:26 PM - Error nbjm (pid=2312) NBU status: 2075, EMM status: Fibre Transport resources are not available
Jul 11, 2013 2:42:26 PM - Error nbjm (pid=2312) NBU status: 2075, EMM status: Fibre Transport resources are not available
Jul 11, 2013 2:51:07 PM - Error bptm (pid=21871) error requesting media, TpErrno = Robot operation failed

I checked the Fibre Transport option in the Master server properties and found that it is set to preferred option which says " Restores for SAN clients will use FT Transport if available. If a FT device is not available, data transfer will proceed using LAN. Waiting period to re-try before switching to LAN transport for restore is: 5 mins."

I set is as Never and restarted the NBU. But still the job is failing with below error code.

Jul 11, 2013 2:51:07 PM - Error bptm (pid=21871) error requesting media, TpErrno = Robot operation failed

I executed the below commands  to check if the restore will go fine, but it ddn't go.

bash-3.00$ suexec /usr/openv/netbackup/bin/admincmd/nbrbutil -releaseOrphanedPipes
resetOrphanedFTPipes() returned status=2007031

 

 

 

 

 

Filed Under

Comments

11
Jul
2013

The job has now failed with

The job has now failed with below error.

 

Jul 12, 2013 11:26:11 AM - Error bptm (pid=7143) NBEMM returned an extended error status: MDS received an invalid message (2005005)

inn_kam's picture
inn_kam
Partner
Accredited
11
Jul
2013

This seems to be a 7.0.1

This seems to be a 7.0.1 bug: http://www.symantec.com/docs/TECH144671

Quick solution in bottom of TN:

3 - Confirmed the 'Fibre Transport' branch is displayed under the master server's 'Host Properties':
-> On the master server; opened the NetBackup Administration Console > Host Properties > Master Server > Properties
-> The 'Fiber Transport' branch was listed and set to "Always"
-> Changed the 'Fiber Transport' parameter to "Never" and cycled the NetBackup services

Hope this helps.

https://www-secure.symantec.com/connect/forums/fibre-transport-resources-are-not-available#/comment-8701811

Marianne's picture
Marianne
Trusted Advisor
Accredited
Certified
12
Jul
2013

Error bptm (pid=21871) error

Error bptm (pid=21871) error requesting media, TpErrno = Robot operation failed

Do you have bptm log folder on the media server? If not, please create under /usr/openv/netbackup/logs.

Also add VERBOSE entry in /usr/openv/volmgr/vm.conf and restart NBU.

Retry restore and post bptm log as File attachment after next failure (copy log to bptm.txt).

Also check syslog (e.g. /var/log/messages on Linux) for errors related to Robot operation failed.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture
Mark_Solutions
Trusted Advisor
Accredited
Certified
12
Jul
2013

It does sound like the Master

It does sound like the Master server host properties setting - let us know if it was set to required and if so try changing it to Never or better still set it to preferred with a 2 minute delay so that any clients which do have FT enabled can still use it

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

13
Jul
2013

Hi,   Please check the

Hi,

 

Please check the folloing things.

1.Communication between master and destination server.

2.backup taken and restoration server same or not

3.destination mount point permission should be 777

#chmod 777 destination MP name

 

Regards,

Pawan Kumar