Video Screencast Help

Restore Fails with E000FE30 error

Created: 28 Aug 2012 • Updated: 20 Aug 2015 | 3 comments
This issue has been solved. See solution.

Today i tried to restore 2 SQL DBS from my backup. The first one succeded without problem.

The second one fails with error e000fe30 - A communications failure has occurred e000fe30 - A communications failure has occurred.

The agend at the sql starts and the stops without any reason.

The Enviroment of the client is windows 2008 R2 with sql 2008 ENT sp3.

The Backup exec server is Version 12.5 and the agend at the client is 12.5.

I also attached the debug from the client

Please Help.


Comments 3 CommentsJump to latest comment

CraigV's picture


Check the TN below and see if it is relevant to your issue:


Alternative ways to access Backup Exec Technical Support:

meredoth's picture

Hi CraigV,

None of those seams to be the reason. The one database always fails. The other succed.

The restore is performed to the same SQL server.

The one that succeds is 5 times bigger than the other.

VJware's picture

BE 12.5 does not fully support Windows 2008 R2...As such, it offers limited support & SQL backups/restores is not supported....

KB -

Would suggest to upgrade Backup Exec to a newer version such as BE 2010 & then perform the restore ( Alternatively, try the restore in a test environ with BE 2010)..