Video Screencast Help

Restore & File Size

Created: 19 Mar 2013 • Updated: 19 Mar 2013 | 6 comments
This issue has been solved. See solution.

Hello,

1.  I have two issues.  The first is that I am trying to restore a SQL database.  We take full backups on the weekend and differentials during the week.  I am was able to successfully restore the full backup that was taken on 03/02/2013.  The differential restore gives me an error 0xe0008492 and V-79-65323-3117 - The log or differential backup cannot be reestored because no files are ready to rollforward. I have searched Symantec and the Internet to no avail.

2. We have an OpenStorage Device.  Under properties -> Advance tab, Split Data Stream is set to 50 GB by default and Data Stream Chunk size is set to 256 KB by default.  Is this the best setting or is there a better setting that can be used?  I ask because we had our B2D folder set to 1,000 GB and was wondering what's the best practice. 

Any assistance provided is greatly appreciated, thanks!

William

Operating Systems:

Comments 6 CommentsJump to latest comment

VJware's picture
SOLUTION
sdcadmin's picture

Thanks VJware!  That problem is solved but now I have a new one.

This Differential backup cannot be restored because the database has not been restored to the correct earlier state v-79-65323-3136.

I'm getting ready to search the Internet but could not find anything here at Symantec.  I looked at the database and it shows as (restoring...).  I BE not putting the db back online after it finishes?  Or doesn't that mean something else is going on here?

VJware's picture

This occurs if the differential backup (or rather its catalog) was corrupt . Common reasons are failed jobs between the full & this diff, or sql native backups/maintenance plans being run between the full & the diff.

sdcadmin's picture

I reviewed the job history of the Full and Diff backups and there were some failed jobs.  The part of the job that failed had nothing to do with the server that I am trying to restore; however it appears that if any server in the group fails a differential backup, then the entire job becomes no go.  Is that the correct conclusion?

VJware's picture

Yes, there could be a possibility of corrupt catalogs chain... have you confirmed that you are trying to restore the appropriate diff backup set which matches with the full backup (which was restored earlier)

 

sdcadmin's picture

Yes, we have confirmed that it is the correct differential backup set.