Video Screencast Help

Restore: I can see only yesterday and today backup to restore

Created: 25 Jul 2012 • Updated: 21 Sep 2012 | 6 comments
This issue has been solved. See solution.

Hi All,

I have the following problem: I had configured incremental backup from monday to friday and full backup on saturdays. When I try to restore something I can only select to restore something from yesterday backup or from this morning backup and also the first backup I run the first day. I set up the backups one month ago. In the job monitor they are more succesful jobs than yesterday and today backups.

The retention periods are 5 weeks for incremental backups and 25 weeks for full backups.

I attach a screenshot where you can see the three options I mentioned above.

Any idea why is happening this?

Thanks in advance!!

FJ

Comments 6 CommentsJump to latest comment

AmolB's picture

Have you set any date range in the restore window?

Try to perform restore by accessing the media which was used for the backups.

Franja19's picture

In the restore window I chose as starting date one year ago and as last date today date, to be sure I'm covering one year period but no success :(

I had also tried to select the media where the backup was stored but also unsuccess :( I don't see the backup stored for example on july, 19th for example.

Thanks for the ideas Amol!!

Regards,

FJ.

RahulG's picture

Make sure you backup job  is not overwrite the last backup. Check the job log and see which tape the backup job  have used . Go to tools--options Media management and make sure the protection level is not set to None.

Franja19's picture

The problem was in the backup policy configuration. It was set to overwrite when backup job starts.

FJ.

SOLUTION
AmolB's picture

In your original post you have mentioned retention period as 5 & 25 weeks. If still backups are 

overwriitten than check below setting for Overwrite Protection Level.

In BE console, click on Tools -> Options -> Media Management -> set the overwrite protection level

as "Partial"

 

Franja19's picture

Hi AmolZeroCool

The setting you mention is already configured with Partial. I said that the problem was in the policies configuration. The problem is already solved. Thanks for your help!

FJ.