Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restore job ran fine 1 time, can no longer connect to target

Created: 08 Jul 2013 | 2 comments

I created a job from my backup server to a different target server just to test that the data was useful. When creating the job I select the data files I want to transfer from a particular backup job. Everything goes fine. These are just regular files, no DB elements. In the job properties I go to Destination -> File Redirection -> Restore to Drive and try to search out the server and I get the message "An error was encountered with attempting to browse the contents of [SERVERNAME]. A network connection could not be established." I'm running backup exec 12.5 and both servers are Windwos 2k3 R2. The first time this was tried after installing the agent on the target machine it worked perfectly. Now I'm getting this message. I'm stumped. Any ideas? Thanks in advance.

Operating Systems:

Comments 2 CommentsJump to latest comment

lmosla's picture

Repush the remote agent out to the server you are running the restore job to.  If any live updates have been run since the last restore there may be a agent version mismatch.

Donald Eady's picture

Also verify that the remote agent is still running on the target server. 

I hope this posting was helpful