Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restore job with "status 25" cannot connect on socket

Created: 21 Nov 2012 | 5 comments
John_Optimus's picture

Hi everyone,

 

We're doing a restore from a NBU master server ver. 5.1 runnning on SunOS, we just need to restore two simple files on a web server (namely *.asp and *.html files). Below is the restore detail from the NBU Admin GUI.

We've tried to restore several times but failed to have a successful restore job and still having the same error restore code. We've tried to restore the files on atem folder to see any difference and have the same issue. Here are the details for the master server and client.

 

Restore Type

MS-Windows-NT

 

 

Master Server

NBU version: 5.1

Platform: SunOS 5.9

 

Client

Client version: 5.1

Platform: Windows Server 2003 32-bit Ent. Edition

 

Any response is deeply appreciated. Thanks!

 

 

Comments 5 CommentsJump to latest comment

RamNagalla's picture

hi,

what is the status of backup?

 

are you able to connect the bpcd an ventd ports form media server to client/?

and also please provide the restore log, and bpdc log of client...

John_Optimus's picture

Hi Nagalla,

 

Backups (Full/Incremental backups) are all good w/o errors.

 

You mean logs directly from the client server? Can you pls specify the path for these logs? Thanks.

 

RamNagalla's picture

Okay..

 

Keep the Verbose = 5 in master/media  and client bp.conf.

then start the restore.

log for restore job:-

In master servers:-

/usr/openv/netbackup/logs/user_ops/<userid>logs/

log of bpbrm and bpcd in media server

/usr/openv/netbackup/logs/bpbrm/<today log>

/usr/openv/netbackup/logs/bpcd/<todaylog>

log for bpcd in client

/usr/openv/netbackup/logs/bpcd/<todaylog>

 

and also provide the output of below commands.

from master and media

/usr/openv/netbackup/bin/bpcltncmd -hn <clientname>

/usr/openv/netbackup/bin/bpclntcmd -ip <clientip>

telnet <clientname> bpcd

telent <clientname> vnetd

ping <client name>

nslookup <clientname>

grep <clientname> /etc/hosts

 

From client 

/usr/openv/netbackup/bin/bpclntcmd -pn

/usr/openv/netbackup/bin/bpclntcmd -self

 

 

 

 

 

John_Optimus's picture

Hi,

 

Here is what we have after running the following commands.

 

# ./bpclntcmd -hn nj7460ltweb01
host nj7460ltweb01: nj7460ltweb01.ndc.lucent.com at 135.3.40.109 (0x8703286d)
checkhname: aliases:

# ./bpclntcmd -ip 135.3.40.109
checkhaddr: host   : nj7460ltweb01: nj7460ltweb01.ndc.lucent.com at 135.3.40.109 (0x8703286d)
checkhaddr: aliases:

# telnet nj7460ltweb01 bpcd
Trying 135.3.40.109...
Connected to nj7460ltweb01.ndc.lucent.com.
Escape character is '^]'.

# telnet nj7460ltweb01 vnetd
Trying 135.3.40.109...
Connected to nj7460ltweb01.ndc.lucent.com.
Escape character is '^]'.

 

ping nj7460ltweb01
nj7460ltweb01 is alive

 

nslookup nj7460ltweb01
Server:  dns-vip.ndc.lucent.com
Address:  135.3.63.240
Name:    nj7460ltweb01.ndc.lucent.com
Address:  135.3.40.109

NO output for command "grep <clientname> /etc/hosts"
 

RamNagalla's picture

IP info looks fine, it would be more help full if you could provide the logs that i asked in previous post.