Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Restore of mailbox fails with 0xe0008488 - Access is Denied

Created: 08 Jan 2013 • Updated: 10 Jan 2013 | 9 comments
This issue has been solved. See solution.

I have had this problem on Backup Exec 12 Rev 1364 SP 5 and Exchange 2003 using GRT

The error details are:
V-79-57344-33928 - Access is denied.
Access denied to directory Mailbox Store (Exchange server name) . <mailbox name> [mailbox name]. Top of Information Store.

Final error: 0xe0008488 - Access is denied

Final error category: Security Errors

After checking all the obvious settings and found them to be OK, I have followed the solution of Duplicating the database to disk but once completed (successfully), I can not see the individual mailboxes to restore. I can only see the stores.

I have tried re-cataloging but a message says it is already catalogued.

Any ideas and help would be greatly appreciated.

Many thanks

Michael

 

Comments 9 CommentsJump to latest comment

ZeRoC00L's picture

Are you sure the backup is created with GRT enabled ?

If you created a backup of only the Information Store a GRT restore will not be possible, then you have to restore the IS to a RSG (recovery storage group).

If this response answers your concern, please mark it as a "solution"

itdeptwkc's picture

Thanks Zerocool for responding so quickly.

Definitely backed up with GRT enabled. The original backup shows all the individual mailboxes which would not be there otherwise.

ZeRoC00L's picture

HUH, but you say in your first post: I can not see the individual mailboxes to restore

Have you checked this technote:
http://www.symantec.com/business/support/index?pag...

If this response answers your concern, please mark it as a "solution"

CraigV's picture

Hi Michael,

 

I see you sent me a PM but I wasn't able to respond. Check the link below on how to troubleshoot this error:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

itdeptwkc's picture

Sorry for the confusion Zerocool.  What I meant was that the original backup on tape showed all the individual mailboxes.  It was after the duplicate to disk that they disappeared thereby preventing an individual mailbox to be selected.

I have checked the technote and it doesn't apply in this case.

Thanks

itdeptwkc's picture

Hi Craig,

I've checked the link you gave. We do use MS System Centre 2012 Endpoint Protection which is installed on the exchange server BUT the Real Time Protection is turned off and there is no email scanning.

I performed a similar restore from disk and this worked fine.

Any ideas as to why the duplicate to disk does not show any of the individual mailboxes even though the original backup did?

Thanks

CraigV's picture

That is weird. I've done it like that many times and never had an issue.

Have you checked the Known Issues section to see if it is listed there?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

itdeptwkc's picture

I just checked the known issues and can not find anything listed except this one:

Granular Recovery Technology (GRT) enabled Exchange backup and catalog metadata jobs complete successfully, but no GRT restore selections are available from the backup set.

This issue has been observed within environments using a remote Backup to Disk location on a NAS device, such as a Buffalo Terastation.

Not sure if it relates to duplicates but we use an ISCSI HP SAN.  I will try again using an external hard drive connected to the server.....

itdeptwkc's picture

The duplicate to the usb local hard drive has worked!

The store is now showing all mailboxes and I have been able to restore the required mailbox.

Might be useful....at one stage I used a tool called Kernel For Exchange Server -  Email Recovery Software http://www.nucleustechnologies.com/  which extracts mailboxes from the edb and stm files and allowed the creation of a pst data file. 

Still do not know why the original restore from tape failed when those from disk were OK?

Thanks all for your help.

Michael

SOLUTION