Video Screencast Help

Restore Single Mail from Exchange 2007

Created: 23 Jul 2014 • Updated: 24 Jul 2014 | 6 comments
This issue has been solved. See solution.

Hey guys,

I am trying to restore a single mail from a mailbox, but following error message has been displayed:

Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.

The interesting thing is that the backup jobs runs without a problem and without any error message.

 

Evironment:

Backup Server: Server 2008 R2 with Backup Exec 2012

Exchange Server: Server 2008 R2 with Exchange 2007

 

History:

I have read my KB and TN arcticles, but wasn't able to find a solution.

What I have tried so far:

1) Changed to IPv4 on Backup Server and Exchange Server. Both server respond now on locahost with 127.0.0.1 instead of ::1

2) Extra logon credentials for the exchange job with sufficient rights. (Hopefully I set all sufficient rights)

3) Disabled AOFO for the Exchange Job.

4) GRT is enabled for this job.

 

Any ideas how I can get rid of this error?

 

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

Have you installed the Exchange 2007 Management Tool on the media server?

lnino1982's picture

I think they are installed. I am not quite sure, because I use the german version.

 

I made a screenshot...

management_tools.PNG

CraigV's picture

You have the admin console installed so this should be it. The TN below summaries what is required to restore Exchange 2007...

http://www.symantec.com/business/support/index?page=content&id=TECH51740

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
ZeRoC00L's picture

Make sure the Backup Exec service account is NOT hidden in the addresslist !

If this response answers your concern, please mark it as a "solution"

lnino1982's picture

Hi CraigV,

 

thank you for the TN Link.

I made everything which has been described in it and now it works.

I really appreciate your support.

 

greetings Nino

CraigV's picture

Glad to have helped Nino!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...