Video Screencast Help

Restore from Vault question

Created: 04 Jan 2013 • Updated: 15 Jan 2013 | 10 comments
This issue has been solved. See solution.

Hi, Just wanted to know if i do a restore from vault to it's original item does it completely deletes the archived item from vault or does it still maintains a copy somwehere in EV Vault ?

I just wanted to make sure that when we do a restore from Vault for an archived item that EV does not retain any copies in the Vault. Is there any setting in the EV console i need to check to make sure that when I perform restore from vault it is rehydrating the original item in outlook & deleting the archived item from vault or no longer keeping any copies in the vault?

 

Thanks,

Comments 10 CommentsJump to latest comment

AndrewB's picture

if you restore an archived item it will maintain the original still in the archive. you would have to restore and then delete the archived item manually if you're talking about doing this on an individual basis.

the export wizard will let you export an entire archive and remove the items from the archive as an option.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

korivic's picture

Thanks Andrew. Is there any way to configure so it can delete it from vault as soon as it is restored & not having to do an export? We are trying to prevent doing an export opetion.

AndrewB's picture

try going to archive explorer right click on an archived item and then "move to mailbox." that might be a workaround for you.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

SOLUTION
korivic's picture

when i try to do that i get this message " Failed to Move item. the deletion of item is not currently permitted" Click "ok to continue or cancel to stop operation.

I checked the site properties & already have this opttion checked " user can delete items from archive" but "Delete from Vault" is not enabled on Desktop policy. I am guessing by enabling this option i should be able to perform this correct?

Rob.Wilcox's picture

I would check that the retention category of the items allows deletion.

korivic's picture

yep, that is it.. i have this option checked " Prevent deletion of archived items in this category".

 

If i uncheck this & if i try "Move to Mailbox" to it's current folder then the original item is restored to outlook & should also delete from vault correct?

 

 

AndrewB's picture

that is correct based on testing in my lab when i provided you with that info

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Rob.Wilcox's picture

Sorry, don't know the answer off hand to that question.

korivic's picture

Hi Andrew, thanks very much.. seems like it is working when i do this in archive explorer but the shortcut in outlook is not deleting . I now have duplicates emails one is fiully retreived& the other shortcut remains. I have vault cache enabled. Does your test delete the original shortcut in outlook ?

AndrewB's picture

no the shortcut still remains in the mailbox

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com