Video Screencast Help

Restore window is not showing any directory/files for successfull backups

Created: 31 Jan 2013 • Updated: 27 Sep 2013 | 10 comments
This issue has been solved. See solution.

Hello ,

I am witnessing one strange scenario. While restoring one file system , I am able to locate the successfull backup under the bakup history for the required date. But when I select that date .. no file is lsting in the "restore Files" tab . got the error message as " no Files found"

Any body can help??

 

Master server is on netbackup 7.1

Comments 10 CommentsJump to latest comment

revaroo's picture

Are you specifying the correct Backup Type and date range?

Perhaps include some screenshots?

rk1074's picture

 

Below are the good backup that I have. I am able to see the files for the 23 Jan onwards backups but no files before 23 Jan

 

revaroo's picture

Try movin the start date back one day. You have it set to 12/16/2012 move it to 12/15/2012

 

Marianne's picture

Using Java Console? 
Any chance files/folders have accented characters (e.g. é ô í á ü)?
We have seen similar posts where Windows Console can be used to restore these files/folders, but not Java. 

See: https://www-secure.symantec.com/connect/forums/restore-no-entity-found

https://www-secure.symantec.com/connect/forums/nbu-7504-java-console-protocol-code-224-status227-errors 

https://www-secure.symantec.com/connect/forums/no-entity-was-found-restoring-some-folders 

https://www-secure.symantec.com/connect/forums/nbu-java-console-rrror-no-entity-found-restore-screen 

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

rk1074's picture

Yes I am using Java console form my local desktop. the master and the client are Unix  OS

one more thing, tht  one I am selecting the backup for 27 Jan ..all the files are gettting listed but  for the backups before 23 Jan,2013, nothing is lisiting....

 

SOLUTION
watsons's picture

Go to the master server host properties, check for "client attributes", is that client in the list?

If not, add it in, make sure "allow client browse" and "allow client restore" are checked.

Run a "bprdreq -rereadconfig" on master server, then try launching this GUI again.

Yasuhisa Ishikawa's picture

Can you get files by bplist command? How about in server's GUI?
Are there any difference in bprd and bpdbm log when you specified backups before Jan 23 2013?

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Barbaros Kilic's picture

Hi,

please check the policy type for client you are not be able make restore, it is standart or windows?

 

then At restore screen, please make sure that your policy type and restore type is the same?

Barbaros Kilic