Video Screencast Help

Restored recovery point won't boot

Created: 21 Jan 2013 | 5 comments

We depend on Symantec products on our small office network - Backup Exec, Virus Protection, etc.  We have a network drive upon which we make recovery points of all desktops using Backup Exec System Recovery.   A month or so ago we had a hard drive fail and attempted to restore the recovery point.  After days of no success, finally had  to build from scratch.  Had another desktop hard drive crash on Friday  Our IT guy spent all day today trying to recover the system with no luck.  This was an SSD and all of a sudden the failed drive decided to boot.  Made a fresh new recovery point and tried to restore to a new SSD from a different manufacturer.  No luck.  

We have had NO luck at all restoring recovery points.  The restore seems to work OK but then after the restore the system won't boot because it is missing bootmgr.ini.  Mulitiple times and multiple backups and this is the result.  We have an independent IT consultant who recommended the whole thing and even he can't get it to work.  Make a restore point to external hard drive and restore it to a new hard drive and it just flat won't boot.  This backup solution just flat doesn't work.

We also have System Recovery for Servers, but I shudder to think what would happen if we need to restore it.

I just can't believe such a product from a good company like Symantec just won't work, but I have not witnessed it work yet...

Comments 5 CommentsJump to latest comment

PravinAmin's picture

Hi,

Can you please confirm following?

1. Operating System Version you are backing up and trying to restore

2. Version of Backup Exec System Recovery/Symantec System Recovery

3. Details of steps you are trying during restore process.

 

-Thanks,

Pravin

GTAlumnus's picture

1.Windows 7 pro

2.  Backup Exec System Recovery 2010

3.  Boot from recovery CD, locate recovery points (full backups only), restore to main partition.

 

I have spent literally hours a little over a month ago trying to restore a backup.  I backed and and restored as a test, never could get it to work.   The Intel SSD came with a limited version of Acronis.  I updated to the full version just on that computer, made a recovery point and recovered it without a hitch.

Now we have another failure and the only backup we have was on BESR, but it just flat won't work.

PravinAmin's picture

Are you backing up both System Reserved and C: drive and restoring both?

PravinAmin's picture

Hi,

Please refer to How-to article of restoring Windows 7 for detailed steps. Link:http://www.symantec.com/docs/TECH129112

 

-Thanks,

Pravin