Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restored server can no longer access Domain

Created: 28 Jan 2005 • Updated: 21 May 2010 | 4 comments

We have just upgraded to V.10. When using IDR we were able to restore our server but seem to have lost is SID. It will not allow that computer to log onto the domain. We could remove the computer from the domain and re-add it but what if this was a DC? Is there a fix for this problem are there any ideas?

Comments 4 CommentsJump to latest comment

gaurav seth's picture

Did you try restoring on a different hardware ?

In brief, can you please elaborate the procedure you followed.

538100829's picture

OK, Here is what we did. First made a full backup of the server. Second we created the IDR boot CD. Third we restored the original server by booting from the IDR boot cd and followed the prompts this included formatting all the partitions that were on that server. The restore appeared to be successful it booted to the windows logon screen. When we entered the domain admin/password it gave us an error that either the domain could not be found or that this computer was not a member of the domain (it was a member prior to the restore). We were able to login to the server locally and then remove and re-add it to the domain. had this been one of our DC's this would not be a desirable option. Is it possible to restore and keep it's membership in the domain?

Mani 2's picture

You may use the Sysprep utility to resolve the SID related issue.

Abhinav Bindroo's picture

Assuming the solution provided is correct. Also, there is no response from the customer within 2 days from the last reply by Veritas