Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Restore_Problem

Created: 23 Oct 2012 • Updated: 14 Nov 2012 | 14 comments
This issue has been solved. See solution.

Hi,

       I tried to restore my backup to local drive it's not showing local drives. Find the attached screen shot.

- vicky

Comments 14 CommentsJump to latest comment

CraigV's picture

Hi,

Have you tried to do a normal redirected restore? This will allow you to browse your local drives.

Also ensure that all your services are correctly started up.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

vigneshwaran's picture

Yes i tried normal redirected restore only. All Services are statred correctly.

- Vicky
CraigV's picture

OK...restart the services using BEutility and try again.

Also post the steps you're taking to restore...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

vigneshwaran's picture

Currently some backups are running on that server.

- Vicky
CraigV's picture

....might be why you can't restore too. Try this once your backups complete.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

vigneshwaran's picture

I forgot to inform you. we are using separte domain user ID for taking all servers backup. Yesterday we changed the password for that ID, may be it will affect the restore.

- Vicky
AmolB's picture

Update your BESA credentails through BEutility

CraigV's picture

yes most likely. Did you change this on the media server?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

vigneshwaran's picture

No we are not change in media server. Please guide me How to change in media server?

- vicky

- Vicky
CraigV's picture

Open up BEutility.exe, right-click your server name (once your jobs are completed) and choose the option to change your Backup Exec Service Account.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
vigneshwaran's picture

I need one information. Currently running one backup on that server it is started before we are changing the password. Now it will affect?

- Vicky
CraigV's picture

...if you restart your services yes it will...you don't have a checkpoint restart option in your version!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

vigneshwaran's picture

No i'm asking before we changing the password that backup started now we changed to new password so that job is running normal ?? (This job using the same user name for taking backup files)

- vicky

- Vicky
CraigV's picture

If you changed the password during the backup it might fail, and it might be ok till the next run. Can't tell you.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...