Video Screencast Help

restoring from B2D on Datadomain

Created: 31 Aug 2012 • Updated: 10 Sep 2012 | 8 comments
This issue has been solved. See solution.

Hello,

I am running a backup from Backup Exec 12.5 to a CIFS share on a DataDomain dd630.  The backup seems to work fine, but when I attempt to restore files from the backup, the restore job just runs and runs, with Current Operation going back and forth between Loading Media and Queued, until I cancel the job.  Byte count remains at 0, and there is no error code returned.  These aren't especially big files, and I'm redirecting them to restore onto local storage on teh backup serer.  I've let one of these attempts run for more than 2 days with no progress and no error.

Am I missing something?

Thanks in advance

Erich Mees

Comments 8 CommentsJump to latest comment

AmolB's picture

I am not 100% positive but I guess you cannot restore NAS data to Windows and Windows data to NAS.

Have you tried to restore data to an alternate path on DD630.

Erich Mees's picture

Thank you for your reply, Amol.

Right now I have a backup running (and the B2D on my DataDomain share limited to a single connection), but later I will try restoring to the DD630.

However I should note that the original source for my backup was a Windows server using the remote agent.  I am only using the DD640 as a B2D location.

I also need to add that looking back through my Backup Exec history, in the past I have successfully restored files from a backup to the DD device.  I have been using a B2D folder there for a few months.  Today I set up a new  B2D folder on a new DD CIFS share, ran a small backup and restored from it successfully.

Erich

CraigV's picture

Erich: Not sure why you're being prompted to restore to the DD when: a] it's not a NAS; b] can't be done as it is a backup target...

You'd simply create a restore job and then when submitting it, the DD would reconstruct the data.

Is your media server fully patched with the available BE 12.5 SP and patches? Anything showing up in the alerts tab?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Erich Mees's picture

I appreciate your reply, CraigV. 

I think I have the latest sp--the only upgrade presented to me through Live Update is BE 2012.  I see Service Pack 4 installed and I am up to revision 2213.  I have fallen behind on Windows Updates and plan to catch up on them.  In my alerts tabs I'm just seeing Errors where I canceled each of my restore jobs.

My most recent backup is taking an unusually long time to finish, and it's in the Verify stage.  I also see that Backup Exec hasn't reused overwritable media in the B2D folder in quite a while.  All this, combined with a successful backup/restore in a new B2D folder in a new CIFS share on the same DD device, makes me wonder if that particular share has a problem.

I'm tempted to just move everything over to a new backup target on my DD and manually purge the old one when I no longer need the contents.  I will probably upgrade to the 2012 version as well...I have maintenance on my licenses, so that's available to me.

Thanks

Erich

 

CraigV's picture

...if it backs up to another share but not the original, there could be some sort of corruption. Try repairing your BEDB as per the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH67239

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
Erich Mees's picture

Thank you very much CraigV.  After repairing the BEDB I am again able to restore from a backup stored on my Data Domain device.  I appreciate your help.

Erich

VJware's picture

Since you mention, you are unable to restore from just one particular B2D (as the other works fine), delete the recreate the B2D folder at the same location OR delete the .cfg files, re-inventory and re-attempt the restore..

Erich Mees's picture

Thank you for your reply, VJware.  Although I found a solution before trying your suggestion, it's very helpful to have an alternate approach to this problem.

Erich