Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restoring data

Created: 26 Sep 2011 • Updated: 03 Oct 2011 | 1 comment
This issue has been solved. See solution.

I am trying to restore data for a server.  The data is on tape media.  I inventoried and cataloged the files and the jobs finished successfully.  I then tried to make restore selections and received an error message stating the files need to be cataloged and that the files were not found.  The date ranged was changed and after scrolling through the media, I still can't find the media that I just inventoried and cataloged (NS0005).

Also tapes that are present have yellow triangles with an "!" inside of it.  I clicked on the entry and in the right pane view, it shows "no selections exist for this resource."  The tape has data on it and the jobs completed successfully when I ran them.  As shown in the attachment, in the bottom pane of the window, there are 17,522KB in the file.  I'm not sure why I'm getting these errors or what to do about them to resolve the problems.

Thanks

William

Comments 1 CommentJump to latest comment

sdcadmin's picture

The problem has been resolved.  I had to locate the B2D files on the network drive and ensure that they are there.  I then went back to the folder in BE where the files were located and associated them with retired media.  I deleted the files from retired media.  I then reinventoried the folder, the files reappeared and I was able to recatalog the files.

This issue appeared because we set the truncate option to 30 days.  In the instructions regarding truncated files, you should only have to recatalog the files and they appear; however, this wasn't the case.  The files were slightly over 30 days old.  Truncating helps to save space and speed up the restore process.  We have decided to disable the truncate option and manage storage space on the server.

SOLUTION