Video Screencast Help

Restoring Data

Created: 19 Nov 2012 • Updated: 03 Dec 2012 | 12 comments
This issue has been solved. See solution.

Ques. about restoring data:-

I have a Tapes that storing data from Backup Jobs used with BE2010 (about 6 months ago)

Today I have BE2012 SP1

is that possible when you insert these old Tapes to the Liberary --> Inventory and Catalog-->

when you ran a Restore job -> these Catalogs are empty ???

I event put another tapes from another month..the same..Catalogs are empty as below..

I can see only the Catalogs a month ago..

Any ideas?

 

 

 

 

Comments 12 CommentsJump to latest comment

CraigV's picture

Go into the Options section and deselect the option to use on-media catalogs.

Run the catalog job again and make sure you specifically select the date range.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Abed S.'s picture

Hi Craig,

Where are these Options?

this what did you mean?

 

 

- also i verified that i select the needed Date Range..!

 

10x

sazz.'s picture

Was the catalog successful? Are you sure these tapes were never overwritten/erased/labeled.?The catalogs will be delete automatically once the tape is overwritten

Abed S.'s picture

Sure..It was Success.. (but the log show the Bytes count =  0 byte - is it OK?)

and surely the Tapes were not overwritten..!

even when i doublw click the Tape-Slot i can see -at the backupsets Tab- the needed sets

?!

 

10x

 

VJware's picture

Are you able to view the required backup sets when you initiate a restore from the Backup & Restore tab ?

Abed S.'s picture

as i told in my first discussion..the catalog is success

and i can see it in the Restore process but with exclamation mark as seen in the picture above!

VJware's picture

My apologies...Was the catalog truncate setting set in the older version as well ? you might try renaming the existing catalogs folder, recycle the services, run catrebuildindex, inventory & re-catalog the media..

Abed S.'s picture

this getting confused for me..but-if i remember well the truncate setting was the same..!

any other simple way..?

sazz.'s picture

Could you please stop the BE services rename the catalog folder and start the services so it will create a new catalog folder. We are trying this just to make sure nothing in the catalog folder which might be causing this behaviour.

Also make sure you move all your tapes (which are showing this behaviour) to retired media and delete them. Once done inventory the tapes and run the catalog on them.

but the log show the Bytes count =  0 byte - is it OK?)

You mean when the catalog ran it showed 0 byte? How long the catalog took to complete? When you right click on tape and go to properties how much data(size) it shows?

Can you try these tapes to catalog on some other server to see if it causes the same thing? It might be possible that the data itself was not written or it was corrupt.

What kind of tape drive you are using to read these tapes and what kind of tapes you have?

Also are you sure when you had the backup these tapes were showing the data?

SOLUTION
Abed S.'s picture

Thank Sazz.

the Folder Rename and a restart to the services recreated the Catalog folder auto..

an that solved the problem..the ctalog take atime and i can see the data to restore from..perfect

 

Thanks Again

sazz.'s picture

Glad it got resolved. Could you please mark the thread that helped you most as solution.