Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restoring data from duplicated dedup folder on a 2nd media server

Created: 03 Jul 2013 | 5 comments

hi there,

I just got the dedup/CASO/duplicate job all to run successfully without issues. On the second media server where the backup sets are duplicated to, I don't see any restore selection available when I go to the restore wizard?  Do I need to catalog the files?  If I do, what files do I catalog?  I see a mix of IMG and OST files.

thanks!

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

Hi,

 

Try catalogging the dedupe folder itself. This would enter the details into the BEDB on the remote server, and once done do the restore.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

Is the remote media server setup as the Private Cloud Server and/or what Catalog locations do you have specified for your CASO setup?

akuma22's picture

I seem to recall a setting available during install of Backup Exec (a tick box) which says something like "Allow full access to backups and catalog from any managed media server". If you do not tick this, you may only restore from the source server.

May be worth checking.

Good luck.

ronnieshih's picture

hi, the remote/branch/Managed Media server isn't setup as a private cloud server in the advanced tab.  I do have the "Both servers (replicated)" option checked for catalog location.  

I thought that if I have the the duplicate job duplicating successful jobs to the branch server's dedup folder, the catalog would automatically populate, but it is not the case.  When I attempt to catalog the "IMG000001" file, which came from my successful test duplicate job yesterday, I get the error:

V-79-57344-33029 - Error - Mount failed.

Invalid Physical Volume Library Media Identifier.

V-79-57344-33029 - Unable to acquire device for the specified pool and media

ronnieshih's picture

Still need assistance on this.

I now have private cloud option checked for the managed media server.

Duplication job is running successfully, duplicating the data to the MMS server.  Still not sure how to restore from the MMS server.