Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restoring files from a EMC Backup using the NDMP Agent

Created: 30 Jul 2013 • Updated: 12 Aug 2013 | 8 comments
This issue has been solved. See solution.

The issue that I'm experiencing, is my ability not to be able to perform a restore from tape to a EMC Sans.  I'm able to backup to tape successfully from the EMC Sans to tape.  But once I try to initiate a restore from a tape backup to the Sans, I received the following error

"e000fe29 - Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly...."

This is a strange error considering that I use the same user account and password for the backup and there are no authentication errors during the backup and the backups succeed.  The version of Symantec software in play is:  Backup Exec2010R3 SP2 with the following hot fixes installed: Hot fix 180429, 176937, 191248, 194471, and 195395.  Any help would be appreciate.

Thanks,

Operating Systems:

Comments 8 CommentsJump to latest comment

Kunal.Mudliyar's picture

Try a redirect restore to the same NDMP Volume of EMC

Technical Support

Symantec

robosull's picture

Is the proper path to try to complete a redirect //EMCName:10000/root_vdm_6/fs_cifs1/userstree/userfolder

Also, dumb question but using a the redirect feature will not over write everything on the Sans?  I just want to make sure, that I understand everything.

Kunal.Mudliyar's picture

Auto select the path from the NDMP server and the volume from the browse button.

The path looks correct though.

Are you restoring the entire volume or some files and folders?

If folders then uncheck restore over existing files option.

Technical Support

Symantec

MusSeth's picture

could you please copy paste the NDMP output from the job log here, what EMC NDMP device you are backing up data from, you can also up upgrade backup exec to latest SP3 and than try with the restore.

Backup Exec 2010 R3 revision 5204 Service Pack 3

http://www.symantec.com/docs/TECH203157

robosull's picture

I ran the restore again but this time the restore status was "Completed status: Successful" the output log states below.  The only question, is where did the restore job place the restored data, I conducted search on the CIfs with the files that were supposedly "successfully restored" and they are no where to be found.  It's definitely strange.  I was just made aware of SP 3 for Symantec 2010 R3 today, so I have made a request up the food chain for approval to install the SP either tomorrow of Thursday.

But if anyone has any other suggestion to try, please pass them alone.

Byte count          : 262,144 bytes
Job rate            : 1.00 MB/Min (Byte count of all backup sets divided by Elapsed time for all backup sets)
Files               : 0
Directories         : 0
Skipped files       : 0
Corrupt files       : 0
Files in use        : 0
Original start time : Tuesday, July 30, 2013 10:15:18 AM
Job started         : Tuesday, July 30, 2013 4:41:43 PM
Job ended           : Tuesday, July 30, 2013 4:42:45 PM
Elapsed time        : 00:01:02


NDMP Log Message: server_archive: emctar vol 1, 10 files, 262144 bytes read, 0 bytes written
NDMP Log Message: Mover: Closing data connection.
NDMP Data Halted: Succesful
NDMP Mover Halted: Connect Closed


================  NDMP ENVIRONMENT  ================
FILESYSTEM=/root_vdm_6/fs_cifs1
LEVEL=0
DUMP_DATE=-1
UPDATE=Y
HIST=Y
SNAPSURE=Y
TYPE=dump
EMC_EFILE01=Shared/Ed_Teachers/old pictures
EMC_EFILE02=*.jpg
EMC_EFILE03=*.mp3
RECURSIVE=Y
DIRECT=Y
OVERWRITE=Y
===============  NDMP ENVIRONMENT END  ===============
Restore completed on 7/30/2013 at 4:42:38 PM.
Restore Set Summary
V-79-8192-4881 - The count of Files and Directories processed is not available for this operation. The File and Directory count might be displayed as zero.

Processed 262144 bytes in  23 seconds.
Throughput rate: 0.652 MB/min
          
Kunal.Mudliyar's picture

Looks like the data is restored.

As there are various ways to access EMC CIFS shares you have to work towards looking for it.

It is definitelyrestored to the /root_vdm_6/fs_cifs1

Technical Support

Symantec

Kunal.Mudliyar's picture

Please look at this location

Start run >

\\EMCName\c$\fs_cifs1\EMCName\userstree\userfolder

Technical Support

Symantec

robosull's picture

Thanks, I was able to locate the restore data.  The issue was that when the restore was completed, the process created a different folder on the root and that was where the restore data was.

SOLUTION