Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restoring old years files

Created: 07 Feb 2014 • Updated: 07 Feb 2014 | 12 comments
This issue has been solved. See solution.

If I mount some tapes with old years backup files, is it necessary to transfer the tapes to scratch pool or to create a new one to put them in? And if yes, when I do it, it ask me to expire these tapes otherwise it can´t transfer them. Any help?

Operating Systems:

Comments 12 CommentsJump to latest comment

RamNagalla's picture

so media is already assiged.... and you can not chage the Volume pool of assiged media..

if you are trying to do the import... you need to freeze the tape first to avoide the data overwrite on it...

are you trying to import the images from the tape?

SOLUTION
grgjtsi's picture

Yes, I m trying to import the images from the tapes without freezing them

Mark_Solutions's picture

You need to establish what is in those tapes and if you need to keep it or not

You can run the Images on Media report in the admin console to check those details.

If you do not need anything on those tapes then you can expire all of the images using:

bpexpdate -m ABC123 -d 0

where ABC123 is the tapes media ID

This will expire everything on th etapes so that you can then re-use them or move them to another pool

But do make absolutely sure that you do not want any of the backup on those tapes  - once over written there will be no way to get anything back

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
grgjtsi's picture

No, I want to keep them because is annual backup, what I have to do? to freeze them and I try again?

Mark_Solutions's picture

If they are assigned then you do probably do not need to import them

Run the images on media report against those tapes to see what is on them

Once you know that you should just be able to do restores from them - no import required if they are assigned it means the backup image information is already in the catalog

#edit#

certainly no need to move them to a different pool - especially scratch where they will get over written

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
RamNagalla's picture

what is the retenction of the backup images..?

did you find the images in the catalog?

if the images are not avalible in the catalog, then only you need to go for import.. and freezing the tape is to avoide the overwritten...  you just can not say you dont what to Freeze... 

you need to freeze the tapes or move them to the different pool( in case its not possible as its saying its assinged).

I am afride... if the catalog are not avaliable... tapes might have been used for the next backups ... you have to freeze them as a first thing..

SOLUTION
grgjtsi's picture

I stopped the "import", I found the date I wished at the BAR because they were already mounted & now I get restore. It seems to be ok!!!

Mark_Solutions's picture

Good stuff - if you are all sorted please mark the answer(s) that helped you the most using the "Mark as solution" option to close the thread and help others looking for similar answers in the future

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Marianne's picture

Seems this post is linked to similar discussion from yesterday:

https://www-secure.symantec.com/connect/forums/restoring-old-years-files

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture

In relation to what?

If you mean closing off the thread you will see at the bottom of each comment two options "Mark as solution" and "Request split solution"

If one comment here solved you issue then go to that comment and select the "Mark as solution"

If more than one person helped then select the "Request split solution" for each of those people

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Marianne's picture

I stopped the "import", I found the date I wished at the BAR because they were already mounted & now I get restore. It seems to be ok!!!

ok! What I have to do?

Seems your problem was solved.

You don't need to do anything else. Other than maybe tell us how exactly the problem was solved?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links