Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Restoring from Tape

Created: 16 May 2014 • Updated: 19 May 2014 | 5 comments
This issue has been solved. See solution.

Hi everyone,

Having a tough time figuring this one out. Two days ago we had 3 hard drives fail on our SAN, a dell tech came out to switch the drives for us and unplugged the wrong one which basically wiped out the SAN because it had no good drives to mirror too. I am doing restores from tape but i do not see some of the servers in the selection list for restore options that i used to have. Wondering if i am just using the wrong view option or do i need tapes from previous months?

For instance i am missing an FTP Server and 1SQL server as restore To options. I know they were being backed up to tape but i can not get those to show up in the selection list as restore options.

i do notice that 3-4 tapes in our autoloader show bad label.

Our monthly tapes go offsite, and we have daily and weekly schedules that get over written as needed.

Any guidance on what i might be overlooking would be of great help since the disaster we just had wiped out 12 vm's :)

 

let me know what other info you may need

Operating Systems:

Comments 5 CommentsJump to latest comment

AmolB's picture

Have you tried changing the date range in the restore window?

Right now it is set as 4/16/2014 - 5/16/2014, try increasing the time window.

AIRay's picture

i did shift the date for 3 months but i can try going a year and see what happens for me

CraigV's picture

Hi AlRay,

 

Have you tried to run a Catalog job on the tapes first before trying the restore? BE maintains catalogs for 90 days, but if this is changed, you can retain them longer or shorter. If shorter, then catalogging the tapes is required in order to add the contents back into the BEDB.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

AIRay's picture

so maybe i am not doing the catalog function correct. Can someone tell me the correct way to do this?

i will be adding 4 monthly tapes back into the machine to pull other backups. so i want to make sure i am doing hte inventory and cataloguing correctly!

 

thanks!

pkh's picture

Right-click on the library and then select inventory. Likewise with catalog

SOLUTION