Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Retired then deleted tape, how do you get it back?

Created: 07 Jun 2013 • Updated: 03 Sep 2013 | 7 comments
4n7's picture
This issue has been solved. See solution.

Trtying to re-use a tape, I imagined I could retire it then wipe it, this didn't happen so I thought I'd delete it and re add it, this doesn't work and now I can't get the tape to show up.

Any way to do this?

Operating Systems:

Comments 7 CommentsJump to latest comment

pkh's picture

You got to inventory and catalog the tape.  Click on All Media, locate the tape and associate it with some media set.

To re-use a tape, all you need to do is to associate it with the scratch media set and it can be re-used immediately.

SOLUTION
4n7's picture

Thanks for your reply

It doesn't show up when I inventory / catalog, If I replace it with another tape that tape shows up, if I put the original tape in it doesn't show up.

It's as if retiring then deleting ensures it doesn't show up again.

pkh's picture

Did you check for the tape under All Media?

Larry Fine's picture

inventory & catalog is the right answer.  It will make the tape show up in the "all tape media" view.

Are you inventory & catalog jobs successful?

Are you using a stand-alone drive or a robotic library?

If you find this is a solution for the thread, please mark it as such.

bJako's picture

I have same problem.

IBM robotic library, full of tapes. All with "bad media" description (coming from other vbackup solution).

So I retired  and deleted all tapes.

Tape drive 0001 (No media)

Now I don't see any tape. Inventory and Catalog takes 10 sec and no errors. Still no tapes.

All Media is empty.

bJako's picture

It's not solved, inventory and catalog does not show any tape :-(

Larry Fine's picture

Next time, please start your own thread.

What tape library & drives?  What version of BE?  What does the inventory job log show?

No inventory of a physical library with tapes should take 10 seconds as it should take much longer.  Have you disabled & deleted the library & drives, then restarted BE services?

I would start here http://www.symantec.com/docs/TECH24414

If you find this is a solution for the thread, please mark it as such.