Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Retrieving archived mail on published outlook in citrix requires authentication

Created: 03 Aug 2009 • Updated: 23 May 2010 | 1 comment
This issue has been solved. See solution.

Hello,

I was wondering if anybody here on this forum encountered this problem.  

For most of our users we are running a published outlook client in Citrix.  (It's not like a citrix session where the user logs into a desktop.)

The first time the user wants to retrieve a archived mail he is required to give his credentials. 

I tried adding the EV server to the intranet sites on his workstation, but without a positive result. I'm also not sure if with a published application the EV clients checks the local internet explorer.

Does anybody have tips to troubleshoot this further ?  We run EV2008 SP2 with outlook2007 and exchange 2007

Thank you in advance.

Kind regards

Linda

Discussion Filed Under:

Comments 1 CommentJump to latest comment

EVNoodles's picture

Hi Linda,

If you could confirm you have the following set in the Policies Section - Exchange - Desktop - Outlook under "Add Server To Intranet Zone" for the Particular Policy associated with those users also some people tend to also add these values via Group Policy.

In here you would add something similar to the following below, as you can see I also have the alias setup in my policy.

crp-kvs-01;crp-kvs-01.domain.symtest.com;evserver;evserver.domain.symtest.com

Add all Enterprise Vault servers to intranet zone.

Select this setting to add all Enterprise Vault servers to the user's Internet Explorer local intranet zone.
By default, this setting is selected on a new installation of Enterprise Vault, but it is not selected on an upgrade.
The effect of this setting is that users are not prompted for their logon details when they search their archives or view or restore archived items.
When you clear this setting, any existing Enterprise Vault servers remain in the user's Internet Explorer local intranet zone.
No new servers are added after you clear this setting.
To override this setting, use the Outlook settings Add server to intranet zone and Remove server from intranet zone on the Advanced tab in the Exchange desktop policy.

It might be worth checking to see if the same has been applied to the application server \ servers that are running outlook as a published app.

Please confirm if this has resolved the issue by marking this post as solved.

Thanks

If this reply has resolved your issue please mark this post as solved Thanks for your time EV Noodles

SOLUTION