Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Review Pane

Created: 22 Sep 2006 • Updated: 17 Nov 2012 | 7 comments
This issue has been solved. See solution.

unable to view attachements in native format in review pane after message is archived

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

Paul Grimshaw's picture

John,
Could do with some more info please.
Do you mean preview pane?
What happens when you try and open an attachment?
Do you get any errors?
Is this from normal outlook or OWA?
Do you know how to produce a client trace? If so post that

EV Backline Technical Support Engineer APJ Region

John Walsh's picture

When I look at my inbox in Microsoft Outlook at a vaulted message the name of the attachment does not appear in the reading, review, preview pane. The attachment is blank

TonySterling's picture

What is your shortcut content set to?

amasoud's picture

I'm using Enerprise Vault 2007 with exchange 2007 server and 2003,2007 outlook , i'm already apply the FixOutlookPreviewpane and set the contect of shortcut body to " use message body " , but when i'm trying to view the archived messages i can view it successfully in the reading pane but the archived emails that have attachements failed to view the attachements in the reading pane .

MichelZ's picture

This is expected behavior.
It will not show the attachment in the reading pane.

If you double-click the message, it will show you the attachment, correct?

Cheers

SOLUTION
amasoud's picture

yes , you are right .......

if i double-click the message, it will show you the attachment

many thanks MichelZ