Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Robot is showing as not enabled in Devices-Robots

Created: 30 Jan 2013 • Updated: 07 Feb 2013 | 8 comments
This issue has been solved. See solution.

After some migrations , we lost connectivity to Robot .

When we checked in Devices-->Robots,the particular robot is showing not enabled ,(Enable = no)

Mediaserver os - linux

how to enable Robot,pelase help on this

Thanks,

Comments 8 CommentsJump to latest comment

RamNagalla's picture

we can not make robot enable , it will enable automatically when everyting sets fine, as its showing enable no, there is some issue. that needs to look in.

where is the robot is connected? media server or master?

what is the output of scan command in robot control host?

did you see if the physical connectitvity is fine between media server and robot?

what are the media manager process running?

siri416's picture

robot is connected to mediaserver . scan command also showing up robots .

ltid,tldd,tldcd,vmd,avrd processes are running .

library is virtual library .

RamNagalla's picture

does this robots have any Drives configured under this?

could you show us the output of commands

scan

tpconfig -d

vmps 

sazz.'s picture

As per above recommendation if everything shows fine on the OS end and if you still have issue its better to run the device configuration wizard again to get it configured. There is no command to enable it, it should come as enabled if nbu is able to detect or sense that library. Please check the connectivity properly to make sure all is fine.

siri416's picture

but one thing is on edl side ,one port is down ,is that causing the issue ?

yes,drives are configured

RamNagalla's picture

it might be or might not be....

please show us the outputs of above above commands to check if we can get any clue

mph999's picture

If you haven't done so, restart ltid on the robot control host

/usr/openv/volmgr/bin/ltidstop  then ltid -v

Do this with no jobs running.

Martin

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Mark_Solutions's picture

Have you run the device configuration wizard against this?

Sometimes it just cannot detect the type of robot but during the device wizard when it shows the robot you can select it and choose properties and then select its type and enable it - usually down to it serialisation

You may then have to place the drives into the correct slots too which is an art in itself but usually the first shown goes to the top slot etc.

Worth a try?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION