Video Screencast Help

Robotic library re-insert on the different slot not working

Created: 21 Apr 2013 | 2 comments

I am new in Backup Exec 2012.

System details as follows

  • OS: Windows 2008 server
  • Robotic library :IBM 3572-TL
  • I partitioned the tape library to 9 ( we loaded 8 data tape and 1 cleaning tape)

My requirements are as follows

  • Mon back up move to Tape1 ( Not overwrite)
  • Tue  back up move to Tape2  ( Overwrite after 4 weeks or  tape full )
  • Wed  back up move to Tape3 ( Overwrite after 4 weeks or  tape full )
  • Thu back up move to  Tape 4 ( Not overwrite)
  • Fri  back up move to Tape 5 ( Overwrite after 4 weeks or  tape full )
  • Sat back up move to  Tape 6 ( Overwrite after 4 weeks or  tape full )

All tape have bar code. Once I interchange the tape from slot 1 to slot 2, the back is failed with a message “Last append mode not found..”

I have the following questions

  1. If I take the tape out and re-insert to tape library, is I have to insert on the same slot or I can insert to another slot of tape library?
  2. If the job not finished after 1 hours of start time, is any method to stop the job?
  3. If the tape is full, how I can configure a new tape? It is need any special configuration?

Thanks in advance.

Mathew

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

Hi,

 

If you remove a tape and put it somewhere else in the library, you need to run a Scan or Inventory job. This is the only way that BE becomes aware that a tape, even with barcodes on, has been inserted into the library.

To answer your questions:

1. Unless you have partitions, you can put the tape into any slot. The Append/OPP settings and media set would dictate when it gets used.

2. You can set an automatic cancellation of the job...just look for that setting and change the time to 1 hour.

3. If the tape is full, BE will try append to, or overwrite, an available tape if it is present in the library, so make sure this is always the case. If not, the job will Queue.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

In your situation, when the tape in any of the partition is full, the job that is writing to the partition will fail because it will need another overwritable tape to continue and there is no way you can introduce this overwritable tape to the library.

I think you are using your library in the wrong way.  You should forget about partitioning your library until you have sorted out your OPP and AP correctly.

1) Determine how long you want to keep the data for each backup.

2) Decide whether you want to append to a tape or overwrite a tape each time you start a job.

3) Define media sets with the approprate OPP and AP to meet the requirements in Steps 1 & 2.  For more information on media sets, read the media management section of the Admin Guide which can be found in the BE installation directory.  For more information on OPP and AP, see this document

4) Get rid of your partitions.

5) Associate all your tapes to the scratch media set and then start running your jobs.

6) Adjust your OPP and AP if need be.

If you are worried about which backup set ends up on which tape, see my article on this subject

https://www-secure.symantec.com/connect/articles/m...