Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Rogue iexplore.exe in Windows Task Manager

Created: 29 Nov 2011 | 4 comments

I have been constantly seeing iexplore.exe running in Windows Task Manager Processes.  I have looked it up on Google and looked in the Symantect Connect for any kind of help with this, but to no avail.  Another symptom is that when i seach on google and click on one of the links, I am redirected to other websites.  They can be shopping sites, or like another search engine. I have scanned with Symantec Endpoint Protection 11.0.6200.754.  The only thing it finds is a tracking cooking and it deletes that.  I have a few questions to see if I can get some help with this.

 

1. Has anyone else experienced this problem?

2. Does anyone know how I can get rid of this issue?

3. Why does not Endpoint Protection find any kind of Mal-Ware, spyware, or virus?

 

Any help will be greatly appreciated.

Comments 4 CommentsJump to latest comment

Swapnil khare's picture

Hello Christopher ,

Please do browser optimization would fix the issue

http://windows.microsoft.com/en-US/windows/help/internet-explorer/slow-five-tips-to-boost-performance

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

schristopher@struthers-dunn.com's picture

iexplore.exe still keeps appearing.  I very seldom use internet explorer.  I use Firefox.

Scott Christopher
IT Manager
Struthers-Dunn, LLC

BNH's picture

If you do not use IE at all and iexplore.exe appear in task manager, try checking using Process Explorer to see where that specific iexplore.exe is located.

Maybe its the one inside Program Files\Internet Explorer , maybe its not.

If it is not, then its easy .. just submit that file to our Threat Analyst.

If it is , then try looking at what DLL or other file hooked to it. If there is one that look suspicious, submit that file.

Or alternatively you can use our SEP support tool with its Power ERASER enabled to scan your system.

 

On top of that all, I would suggest for you to open a Support case hence the team can help you.

-- Got new virus ? Try update your defs here : ftp://ftp.symantec.com/AVDEFS/norton_antivirus/rap... --