Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Roles, privileges and security role manager console

Created: 05 Sep 2012 | 2 comments

Ok i have searched up here and read various threads... tried playing around with A LOT OF THIS and cant get it working..

so quick tidbit..
We have a support group so they are all contractors at various locations. In NS 6 they only use the shortcuts tab and resources tab.
On Shortcuts it points back to a mess of reports that they use. Not sure what they use on the resources tab as this was setup prior to me being here.
I was asked to replicate what we have in NS 6 into NS 7.1 and im finding that difficult.

first thing is that in 6 you could create a new role and under membership add a AD group. Cant do this anymore? from reading the ITMS Implementation Guide it said to import the AD groups. So I did.

This brought in 4 groups and created 4 roles off of those groups. It imported in the users and made them active and assigned them to each role. Ok I get that....

now the users get Access denied. If I add Symantec Administrators to the Member of they gain access and way too many rights, theoretically, as nothing still works for them.

What am I missing? under privileges I have them ALL and under security role manager i have them just about everything..

they cant even get the menu to pop up. I know it is something minimal i am missing.

Appreciate it..

Comments 2 CommentsJump to latest comment

TeleFragger's picture

go figure.. 5 minutes after posting (story of my life.. hah)..

Benjamin Palmer.. downloaded one of his docs and viola... i had to click console menu and give rights to the menu first!

now that is fine.. im still stuck with a different ordeal.. rights? not sure.. i added symantec administrators and it still happens..

lets say i have them click a filter.. lower left says

invalid xml: XML document must have a top level element. ,0)

Did we help you? Please Mark As Solution those posts which resolve your problem,

TeleFragger's picture

im just going to be quiet now... hah..

so a IE setting..

Did we help you? Please Mark As Solution those posts which resolve your problem,