Video Screencast Help

Roll Back when the Install Process on My client Machine

Created: 19 Jun 2013 • Updated: 20 Jun 2013 | 16 comments
This issue has been solved. See solution.

Hello,

I have a problem when re-installation on my client machine, that is : when the loading process is nearing completion of a suddenly rollback and display a description of :

Notif.jpg

 

and 

 

zz.jpg

 

please help me solve this issue ?

Regards,
Fikri Reza

 

Operating Systems:

Comments 16 CommentsJump to latest comment

W007's picture

hi,

Search for the value PendingFileRenameOperations in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\Session Manager
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet002\Control\Session Manager

- if found backup the key and remove the value, try to restart the installation

Search for the key RebootRequired
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\

 

- if found backup the key and remove it

Search for PendingFileRenameOperations in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\BackupRestore\KeysNotToRestore

If found delete - afterwarfs installation proceded. Upgrade successfull.

Note: If the value PendingFileRenameOperations cannot be found at all - alternative solution would be to run Cleanwipe on the machine and afterwards proceed with new SEPM installation

Check this

SEPM Upgrade fails with the message "Pending system changes that require a reboot have been detected"

http://www.symantec.com/business/support/index?page=content&id=TECH180855

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

fikri reza's picture

Hi Manish S,

Is this what should I delete?

do I have to use all of the solutions that you recommend or just one ? Thanks ,

manishS.jpg

raju123's picture

No. Only remove the value.

PendingFileRenameOperations.

If it not avail there then check it in other path

HKEY_LOCAL_MACHINE\SYSTEM\CurrentSetXXX\Control\SessionManager\

It assist you

Article URL http://www.symantec.com/docs/TECH95608

fikri reza's picture

Hi,

I have repeatedly tried these solutions, such as:

1. Remove value of "PendingFileRenameOperations"

I then installed again without restarting, but the system still ask for restart (forced I follow). >> after login i try to install it again but the loading is almost complete >> rollback again.

2. Rename String Value 

Delete the Value "PendingFileRenameOperations" then rename "PendingFileRenameOperations" to "PendingFile RenameOperations2"

3. Create a new string value and move the value

-  Create a new string value with the name "PendingFileRenameOperations2".
-  Move the existing value in the "PendingFileRenameOperations" into "PendingFileRenameOperations2"
-  "PendingFileRenameOperations" I do not delete

Is there something wrong with what I did? or maybe thera is another solution?

Please help me.

Thanks,

 

 

Rafeeq's picture

The installatin is corrupted, call support get cleawipe tool run on this machine, then install SEP

honey_jack's picture

Try to cleanwipe tool on system and install the client after cleanwipe

For cleanwipe, you  contact with symantec support team

https://www-secure.symantec.com/connect/articles/new-cleanwipe-version-introuduced-sep-121-ru2

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Thanks & Regard

Honey Jack

 

If your issue has been solved, please use the "Mark as Solution" for the valid thread.

fikri reza's picture

Hi,

Does this tool support for SEP 11.0 ?
Is there any way other than using this tool ? because it is based on information from my team, it took a long time to request this tool..

Thanks,

 

raju123's picture

Check it

Installer Information - "Symantec Endpoint Protection has detected that there are pending system changes that require a reboot." when trying to install SEP 11.0 on Windows 7

Article:TECH95608  |  Created: 2009-01-18  |  Updated: 2010-01-01  |  Article URL http://www.symantec.com/docs/TECH95608

 

SameerU's picture

Hi

Please contact the Symantec Support and ask for Cleanwipe

Run the same and try to install SEP client.

Symantec Support: 0008004401457

Regards

 

KNP's picture

Hi,

first you should remove pre-installation of sep manually or using third pary removal like. Revo uninstaller or cleanwipe tool,

then reboot your machine and Install sep software, i think it will work.

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

I would be glad to answer your question.

This issue is commonly seen with Windows 7 machines in the past. Using the latest version of SEP should not cause any issue.

Could you please confirm the OS details & SEP client version.

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

fikri reza's picture

Hi,

Detail my client OS :

- Windows 7 Professional
- Service Pack 1
- 32-bit Operating System

I use a previous client SEP 11.0, and I uninstall because the "Proactive Threat Protection" out of date. thean When I install SEP 11.0 again, there was a problem like this.

Thanks, 

raju123's picture

Is their old symantec file availble in your system?

If availble then clean it

Try it to clean from registry

How to manually uninstall Symantec Endpoint Protection client from Windows 2000, XP and 2003, 32-bit Editions

Article:TECH102261  |  Created: 2007-01-30  |  Updated: 2012-03-28  |  Article URL http://www.symantec.com/docs/TECH102261

Methods for uninstalling Symantec Endpoint Protection

Article:TECH184988  |  Created: 2012-03-27  |  Updated: 2012-05-30  |  Article URL http://www.symantec.com/docs/TECH184988

 

raju123's picture

Can you share the SEP_INST.LOG file %temp%. So find the actual reason of the issue

fikri reza's picture

Hi all ,

Thanks for the solution you gave me,
This issue has been completed with the tried solution given my team,

This is the solution :

Services Pack 1 of Windows 7 has compatibility issue with SEP even if you install the latest version roomates is 11.0.6MP3 and you have to wait until the next version is released roomates would be 11.0 RU7.

However try this:
In the registry navigate to HKEY_USER\Default\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\AppData
-Change the value =%APPDATA% to value =%USERPROFILE%\AppData\Roaming

CHECK THIS LINK
https://www-secure.symantec.com/connect/articles/sep-installation-rollback-windows-7-windows-vista-windows-2008

 

Thanks & Best Regard
Fikri Reza

 

SOLUTION