Video Screencast Help

Rollback installation

Created: 04 Mar 2013 • Updated: 05 Mar 2013 | 6 comments

I get a error message in Re-installation process

Please give me the sollution (Symc Backup EXEC 2010 R2 quickstart Edition)

FATAL ERROR: Error 1406. Could not write value AdammLocal to key \software\symantec\backup Exec for windows\backup exec\server. verify that you have sufficient access to that key, or contact your support personnal.

I checked registry and user account permission

Administrator, Administrators, System in full access permission

but installation is rolling back

Please give me the solution

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture


Make sure that any AV running on the server is stopped and disabled during the installation, and that you're doing it with an account with admin rights.


Alternative ways to access Backup Exec Technical Support:

pkh's picture

For your installatoin error, see this document

You might as well install BE 2010 R3 which is the latest version. Your licence key will work with R3.  You can download BE 2010 R3 from
After your installation, do not forget to run LiveUpdate a couple of time to update it to SP2 and the latest hotfixes.'s picture


  I get this error in 2010 R3 

 System, administrator, administrators,and backup operator all are given full permission in registry path (backup exec\server and 13) and then 

 Adammlocal Dword value is 0.

 but i can not found out the problem.

VJware's picture

Have you tried launching browser.exe in elevated rights (i.e. using run as admin ) ?

Try a command-line install to see if the installation goes ahead or not. Lastly, there might be previous install's registry keys which may need to be removed. You may contact Support for assistance with a manual uninstall & then retry the install.'s picture


   I tried but not solved, i think my registry Permission setting is collapsed

CraigV's picture

...matter of interest, but is this installation done using an ISO and if so, have you tried to install BE on something else?

If it still fails it could be that the ISO is corrupted.

Either way, check the TN below on how to remove all traces of BE from your system:


Alternative ways to access Backup Exec Technical Support: