Video Screencast Help

RTCI Remote Access purge policy

Created: 09 Apr 2012 • Updated: 10 May 2012 | 4 comments

Hi,

I cannot find the email address which sends an alert from the CMS 7.1 server.  Unfortunately, I did not setup the server and the wrong address was inputted.

Below is a copy of the message sent from the server.

 

    Email: AltirisServer@do-not-reply.com

    Subject: RTCI Remote Access Purge policy

    Details: SymantecTM

    Automation Policy Message

    Real-Time Console Infrastructure was processed with following results:

    Total Records   Left Records    Deleted Records

    0       0       0

I looked under the automation policies and found the one which sends the message, but it does not have the address displayed.  It only has the variable name for the address.  Example, "%!To_Email!%".

Where would the actual email address be located?

Comments 4 CommentsJump to latest comment

SK's picture

Hello Kyee,

 

"Settings > Notification Server > Notification Server Settings > Email" is where you can add email addresses.  This setting is a global one, which can be overridden on a per item basis.

 

"Settings > Remote Management > Real-Time Console Infrastructure" contains your automation policy, which can be edited from there too.

 

"Manage > Automation Policies" lists all auotmation policies and also allows them to be edited.

 

SK.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

kyee's picture

Hi SK,

Thanks for your reply.  I didn't see the "Notification Server Settings" menu.

I am under the Symantec Administrator role.  Not sure if I need further access for the menu to appear.

I went to the automation policy menu and saw the policy but it is not allowing me to edit.

The screen only shows the variable name of the email address not the actual email address.

I could not edit the task from the Manage>Automation Policy screen either.  The Advanced button would allow me to "Specify" a particular address but would not allow the "ok" button to be accessed to save settings.

Do I need to access the server directly?

 

Dmitri_Gornev's picture

Link to this page is not available from high level toolbar menu but you get there by selecting Settings > All Settings in toolbar menu and navigating in left pane tree - please check the screenshot:

 

E-mail settings.png
kyee's picture

SK,

 Thanks.  I found it and did the changes.

Very grateful,

Kyee