Video Screencast Help

Running BackupExec 2010 R2 - job rate problems

Created: 08 Mar 2013 • Updated: 14 Mar 2013 | 6 comments
This issue has been solved. See solution.

Hi everyone,

I have a problem with my backup setup and its driving me nuts! Basically I have a DELL Powervault 114X library with one LTO5 installed (IBM Ultrium-HH). This library is connected with a DELL R710 server via an SAS connection. It had been working without problems for around 2 years but now its giving me all sorts of issues. Basically sometimes backup fails, other times takes longer to complete and surprisingly enough sometimes no problems at all.

I had done these things to try and sort out this issue:

  1. Uninstalled and reinstalled Symantec tape drivers
  2. Replaced cleaning media more than once (MAXELL & DELL)
  3. Power cycled server and tape library

One one occasion I managed to solve the problem with Step 1 but it gradually happened again as you can see here:

 

Unfotauntely due to costs I am not in a position to update the version and therefore I am not using Liveupdate.

 

Can someone enlighten me on how I can solve this issue ...?

 

Thanks a lot

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

Have you tried running the manufacturer's diagnostic utility against the tape library and drive.  Make sure you select the write test and that you have stopped all the BE services beforehand.

Also, have you tried using some new tapes.

ramon82's picture

                                                                             
                                                                               
     IBM Tape Diagnostic Tool Standard Edition  - Full Write Result            
                                                                               
       Host Bus  ID   LUN  Model          Serial       Ucode  Changer          
      +----+----+----+----+--------------+------------+------+------------+    
      | 3  | 0  | 3  | 0  | ULTRIUM-HH5  | 1068001730 | A9Q2 |            |    
      +----+----+----+----+--------------+------------+------+------------+    
                                                                               
   Compres- Transfer  Data Size Elapsed  Data Rate    Comp.                    
    sible   Size (KB)   (MB)    Time (s)   (MB/s)     Ratio                    
   +-------+--------+---------+---------+---------+   +-----+                  
   | Yes   |1024    | 1573562 | 3546.66 |443.674  |   | 94.0|                  
   +-------+--------+---------+---------+---------+   +-----+                  
   Result:                                                                     
   +----------------------+                   +---------------------------+    
   | PASSED               |         Bin Log:  | 1068001730.001.blz        |    
   +----------------------+                   +---------------------------+    
   Code:                            Dumps:    | 1068001730.001.a          |    
   +----------------------+                   | 1068001730.001.b          |    
   | OK                   |                   +---------------------------+    
   +----------------------+                                                    
                                                                               
                                                                               
 

CraigV's picture

Hi,

 

Update to BE 2010 R3...you use the same licenses, and it improved/fixed a number of issues with previous versions. Download the ISO on the link below:

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

Once done, grab copies of the Data/Catalogs folders (the BE services need to be stopped to do so) and place them in another location as a safeguard. Run the upgrade, and then run LiveUpdate to install BE 2010 R3 SP2 and any additional patches. Once done, push-install the updates to your remote servers, and try the backups again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

Basically I have a DELL Powervault 114X library with one LTO5 installed (IBM Ultrium-HH).

To clarify for others, the 114X is a rack mounted tape drive, not a tape library.

The BE upgrades are certainly a good suggestion, but I suspect you may have a drive or media issue.

If you find this is a solution for the thread, please mark it as such.

Larry Fine's picture

Why the downvote?  Did I say something incorrect or rude?

If you find this is a solution for the thread, please mark it as such.