Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

running "bpstsinfo -plugininfo" , getting Memory fault(coredump) ........

Created: 16 Sep 2011 • Updated: 19 Dec 2011 | 2 comments
This issue has been solved. See solution.

Hi All,

I am getting following error when i try to run command "bpstsinfo -plugininfo" on a HP-UX 11iv3 machine ( based on IA-64 ) having NBU7.0.

It was a fresh install though.

Its return code is 139 which i not found any explanation in Status code guide either.

Can anybody help me to pint out where the problem could be ?

Any trobleshoorting guidence would be helpful for me ....

Comments 2 CommentsJump to latest comment

Murray Butler's picture

Hi,

I have not seen this exact error before, but I wanted to ask if you could possibly check in the /usr/openv/lib/ost-plugins directory for any libstspd* files? If there are any present (these are PureDisk plugin files), could you move them to another directory? They have caused some issues with other partners plugins on HP-UX with their loading, and it has manifested in bpstsinfo previously.

Please try that and reply back with your results.

Thanks,

Murray Butler

SOLUTION
nhstpravar12's picture

Hello Murray,

Thanks a lot for your continuous support !

This issue has been resolved now. The problem was that plugin was compiled with gcc and target platform was HP-UX. And GCC is not officially supported on HP-UX.

I tried acc compiler ( or HP Compiler ) and then now no loading issues occur.

Thanks,

Pravar