Video Screencast Help

Safe to stop/"interrupt" WDE recovery CD at 100%?

Created: 08 Feb 2013 • Updated: 17 May 2013 | 4 comments
This issue has been solved. See solution.

Have a macbook pro, i7 quad core, with 512 gb ssd that was encrypted. Needed to decrypt it to troubleshoot OS X install (not PGP related, messed up the OS, long story).

Anyway I ran the recovery CD and it took about 7 hours to get from 1% to 100% decrypted. Now it's been stuck at 100% for an additional 4 hours beyond that. I've decrypted from the CD before and it took about 6-7 hours or so, so that seemed about right.

It isn't giving any kind of completion message. Is it done, or is it still working?

In lieu of screenshot, here's everything that is on the screen described in text.

Logo: Symantec(TM) Endpoint Encry   Symantec

Decrypting... 100

 

That's it. It said 99% but now it just says 100 without a % sign.

It's version 10.2.1 mp5, build 5033, recovery CD matches installed version.

Should I just let it sit here for another few hours.... or days? Or safe to force power cycle it and hopefully find a decrypted disk?

Thanks

 

Frank

 

Comments 4 CommentsJump to latest comment

RKing's picture

Frank,
I'm going through the exact same thing right now.  From talking to others internally and searching other posts, it sounds like the decryption process does hang many times while still decrypting in the background.  Soudns like others have waited for days. 

Both you and I are on the same situation, shows Decrypting... 100.  I'm on a MacBook Pro 10.7 with Symantec Encryption Desktop 10.2.1 MP4.  I booted up with the recovery cd and started decryption on 2/15 @ 10am.  It has been about 26hours now.  I woke up this morning at 7am, and have seen it sitting at 100 since.  I'm going to let it sit all day today and see if this changes. 

Let me know how it goes for you.  I'd be very interested in seeing if yours showed a completed or if you ended up rebooting and what your results were. 

 

 

RKing's picture

UPDATE:

Decrypting... 100 never went away on MacBook Pro.  However, good news is that the drive did successfully decrypt and all data was recovered successfully.  I let the laptop sit for additional 24 hours before I manually powered down and booted up again.

SOLUTION
Tom Mc's picture

Thanks for reporting your success.  It may help others if you use the Mark As Solution option on your last post.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Sarah Mays's picture

I think Symantec needs to work on their recovery CD! This is a common issue that  has been occurring for years, actually using a recovery cd to decrypt is discouraged by support, only use a recovery CD as a last resort.

 

Using target disk mode (if supported ;) or booting off of an external disk w/ osx and pgp installed is a more reliable way to decrypt.