Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SAN client backup

Created: 13 Jan 2014 • Updated: 09 Apr 2014 | 6 comments
liuyang's picture
This issue has been solved. See solution.

Hi, my master and media servers are all NBU 7.5.0.7. Recently we deployed a NBU 5230 appliance (version 2.5.4 which is equivalent to NBU 7.5.0.7). We configured one Windows client (Windows Server 2012, NBU 7.5.0.7) as SAN client, which will be backed up by the NBU 5230 appliance. We configured a backup policy and the test backups show completed successfully.

My question is:

Is there a way to tesll if the backups are going LAN or FC? How to verify the SAN client setup are working fine? Thanks in advance.

Operating Systems:

Comments 6 CommentsJump to latest comment

furry_oz's picture

Hi,

Open network monitor on the client and check utilisation during the backup operation.

H.

Marianne's picture

Maybe you can share the steps that you have followed to config FT backups?
Correct config followed by successful backup at good transfer rates is normally sufficient confirmation.

You can also edit Activity Monitor column layout to show the 'Transport' column.

Most SAN switches have tools to monitor traffic. You can try that too.

See this similar discussion: https://www-secure.symantec.com/connect/forums/san-client-need-confirm-if-data-being-backed-using-fc-transport

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

liuyang's picture

We set up SAN client backup by:

1. In SAN switch, zoned the client with the appliance's target port

2. In NBU 5230 appliance, enabled FT media services by enable the check box from web GUI

3. In the client, enable SAN client service by run bpclntcmd -sanclient 1 and restart NBU services

4. Configure one test backup policy for the client and test backups

However, in Activity Monitor, the test backup jobs always show LAN under Transport Type. Seems something is wrong but we are not sure which portion goes wrong...

Thanks.

Mark_Solutions's picture

Have you checked your Master Servers host properties - Fibre transport section to make sure that the use of FT has not been disabled?

 

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

liuyang's picture

In Master Server host properties, we can see Fibre Transport section and we set it as Always. However, in the FT media server properties, we cannot see the Fibre Transport section.

Mark_Solutions's picture

That setting is only available on the Master as it is a global setting - so always is fine

What it does mean is that if it is a FT client then if FT was not available it would queue the job as you have selected "Always"

Based on your jobs working it does imply that it is using FT

Could we see the full text from the detailed job status (job and parent job)

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION