Video Screencast Help

San Media Server

Created: 17 Jul 2007 • Updated: 21 May 2010 | 17 comments
Walid Samy's picture
Dear All,
Kindly provide me with the right steps to install a NetBackup San Media Server, Do i need to use a SAN Media Server Instalation CD, or the same Netbackup Enterprise server Installation CDs are used and should only choose to install a media server and add the SAN Media Server license?
Thank you

Comments 17 CommentsJump to latest comment

Stumpr2's picture
The only difference is the license. Installation is the same.
 
 

VERITAS ain't it the truth?

Walid Samy's picture
So, I have one master server and one client, this client is an exchange server, i have purchased a SAN Media Server Option and i received the License key, Now i have configure the exchange server to connect to the SAN and the Tapelibrary is connected to the SAN also. I installed the Media server on this client using the SAN Media Server License. What shall i do next?
Please Help!
sdo's picture
O/S version and and patch level?  NBU version and patch level?
 
Your question seems to be of an installation nature.  Have you downloaded and read the installation guide?  They can be found here:
 
Walid Samy's picture
NetBackup Master Server is V6 MP4 on a Windows 2003 Enterprise SP2 and San Media Server is NetBackup V6 MP4. I just need to know if there are any steps needed more than the configuration we did.. kindly find below the steps of our configuration:-
 
1- Configure Master server and san media server and tape library to connect to the san switch.
2- Configure a new Storage Unit from the master server Admin console and choose the San Media server to handle its own backup.
 
Is there any step missing?
sdo's picture
Looks good so far.  Have you tried a simple test backup of just one small temp folder?
 
You could logon to the new SAN media server, and try:
    scan -tape -changer
....to see if the NetBackup software can see the tape and robot.
 
If you think you have it configured, then you could try:
    tpautoconf -report_disc
....which will report discrepncies, and the report will be blank/empty if things are good (i.e. if the NetBackup device database matches the devices that can be found - then nothing will be reported - which is good).

Message Edited by sdw303 on 08-07-200711:11 AM

Walid Samy's picture
I had added the SSO option to the new SAN Media Server, Is this right?
 
Well now the following service are always down on the SAN Media Server:-
 
NtBackup job manager service
NetBackup policy execution
Netbackup resource broker service
 
What's wrong?
Thank You
Stumpr2's picture
DOCUMENTATION: How to use the "nbemmcmd -addhost" command to add a media server to a VERITAS NetBackup (tm) 6.0 environment.
 
 

VERITAS ain't it the truth?

sdo's picture
All three are master services.  It's a pain that they're listed on media servers.  Ignore them, as they are not a problem.
 
Have you tried to run any backups yet?
Stumpr2's picture
Please run a test backup and let us know of any error messages. You should enable logging before you attempt the backup. Also if you are successfull with the backup then the next step is to do a test restore.
 
 

VERITAS ain't it the truth?

Walid Samy's picture
well, I had test the backup for the new SAN Media Servers and the backup is working, but i doubt if it's working through the fiber and the SAN, How can i confirm and make sure that the backup is working now over SAN and not over LAN?
 
Stumpr2's picture
set MUST_USE_LOCAL_DRIVES to yes. This technote tells how to do it for the various Netbackup versions
 
DOCUMENTATION: Certain bp.conf entries, vm.conf entries, and touch files are now set using nbemmcmd in VERITAS NetBackup (tm) 6.0.
 
 

VERITAS ain't it the truth?

Stumpr2's picture
To see if it is going over the fiber is simple. It has to go over to the fiber because there is no other data path to the drives. Just ensure that the media server is the SAN media server and not some other FULL media server. The MUST_USE_LOCAL_DRIVES will ensure it.
 
 

VERITAS ain't it the truth?

Walid Samy's picture

What does the Must_USE_Local_Drives mean??? and why it will confirm that i'm using the fiber connection now?


Walid Samy's picture
Both documentation are for Unix & Linux Environment.. I'm working on a Windows environment, i can't understand what do you mean by the "Must_Use_Local_Drives" please clarify.
 
"VERITAS NetBackup (tm) 6.0 System Administrator's Guide for UNIX and Linux, Volume I
VERITAS NetBackup (tm) 6.0 Media Manager System Administrator's Guide for UNIX and Linux
Thank You
sdo's picture
Isn't the documentation on your CDs?
 
If you lost your CDs, then download documentation here:
http://www.symantec.com/enterprise/support/documentation.jsp?pid=15143
 
I found the following document quite easily...
 
You need the Sys Admin Guide Vol 1 (Windows), here:
http://seer.entsupport.symantec.com/docs/279265.htm
 
...take a look at page 428.
Walid Samy's picture
Is configuring the Must Use local drive option must be permenant confiduration or it's just for testing?